Saltar al contenido principal

Menús, Barras de Herramientas y Línea de Comandos

1. Barra de Menús​

Los menús se abren haciendo clic con el ratón. Con un menú abierto, las flechas Derecha/Izquierda permiten pasar a los menús contiguos y las flechas Arriba/Abajo, a las líneas del menú; Enter ejecuta el comando seleccionado y Esc cierra el menú. En los comandos que tienen atajo, este aparece escrito a la derecha de la línea. A continuación se muestran todos los menús desplegados; las ventanas que abren los comandos se enumeran en el artículo Comandos de Menú y Atajos de Teclado.

Menú Archivo
Menú Archivo
Menú Edición
Menú Edición
Menú Vista
Menú Vista
Menú Herramientas
Menú Herramientas
Menú Dibujar
Menú Dibujar
Menú Ajustes
Menú Ajustes
Menú Modificar

Menú Modificar

Menú Macros

Menú Macros

Menú Análisis
Menú Análisis
Menú Comprobación de Errores
Menú Comprobación de Errores
Menú Tablas
Menú Tablas
Menú Dibujo
Menú Dibujo
Menú Informe
Menú Informe
Menú Ayuda
Menú Ayuda
info

Información: En el menú Ajustes aparece el atajo Ctrl+P tanto para Ajustes Generales del Proyecto como para Ajustes del Programa. Al pulsar Ctrl+P se abren los Ajustes Generales del Proyecto; para los Ajustes del Programa, utilice el botón PrgAyr de la barra de herramientas derecha o el menú.

2. Barra de Herramientas Superior​

Barra de herramientas superior

Barra de herramientas superior

BotónFunción
New (Nuevo)Nuevo proyecto. Borra el modelo abierto sin preguntar si desea guardarlo (Ctrl+N).
Abrir / GuardarAbre un proyecto guardado (Ctrl+O) / guarda el proyecto (Ctrl+S).
Deshacer / RehacerDeshace la última operación (Ctrl+Z) / rehace lo deshecho (Ctrl+Shift+Z).
BuscarVentana Buscar Elemento Estructural (Ctrl+F).
Acercar / AlejarAcerca (Ctrl+Y) / aleja (Ctrl+U).
Z.Alan / Z.Önce / Z.HepsiZoom por ventana (se marcan dos esquinas) / vista anterior / ajustar todo el modelo a la pantalla.
PanModo de desplazamiento: cuando está activo, la vista se desplaza arrastrando con el botón izquierdo; se desactiva al volver a hacer clic en el botón.
CapasAjustes de Capas (Layer) (Ctrl+L).
Alt Kat / Üst KatPasa a la planta inferior / superior (Ctrl+Flecha abajo / Ctrl+Flecha arriba).
Duv.Bir / Duv.BölUne los muros de la misma dirección / divide los muros de la planta en las intersecciones de las habitaciones.
OrdenarDenominación automática de los elementos estructurales (Índices de Nombres para Renombrar).
PrjAyar / KatAyar / KatKopyaAjustes Generales del Proyecto / ventana para añadir y eliminar plantas / Copiar Planta.
AnálisisVentana Análisis Estático (Shift+R).
Geometría / HataKont.Comprobación de Geometría / Comprobaciones del Código Sísmico.
RMCalcula los centros de cortante (rigidez) y de masa.
InformeVentana Selección de Informe (Alt+R).
SecciónHerramienta de Definición de Línea de Sección (ubicación de la sección para los dibujos).
Dibujo / AyudaVentana Selección de Dibujo (Alt+C) / ayuda.

3. Barra de Herramientas de Dibujo Izquierda​

En la barra izquierda solo puede estar pulsado uno de los botones; el botón pulsado indica el modo activo. El modo predeterminado es Seç F.

Barra de herramientas de dibujo izquierda

Barra de herramientas de dibujo izquierda

BotónFunción
Seç FSelección con un clic del ratón. Activa o desactiva la selección del elemento sobre el que se hace clic; los clics se añaden a la selección.
SelecciónSelección mediante ventana (recuadro).
EjeVentana de herramienta Dibujo de Ejes y modo de dibujo de ejes.
MuroCuadro de diálogo Propiedades del Muro (modal); tras OK, modo de dibujo de muros.
ForjadoVentana de herramienta Dibujo de Forjados y modo de forjado.
D.HatılVentana de herramienta Dibujo de Encadenados Verticales; modo de encadenado vertical / columna.
K.HatılCuadro de diálogo Propiedades de la Viga de Atado (viga) (modal) y modo de viga de atado.
Ventana / PuertaVentanas de herramienta Dibujo de Ventanas / Dibujo de Puertas y los modos correspondientes.
CimentaciónPropiedades de la Cimentación y modo de cimentación. Solo funciona en la planta TEMEL.
Gücl.Propiedades del Encamisado de Refuerzo de Muros y modo de encamisado (ediciones con análisis de desempeño).

4. Barra de Herramientas Derecha​

Barra de herramientas derecha de edición y vista

Barra de herramientas derecha de edición y vista

BotónFunción
Ninguno / Todos / InvertirQuita la selección / selecciona todos los elementos de la planta activa / invierte la selección.
FiltroVentana Filtrado de Selección (selección por tipo y grupos de selección).
EliminarElimina los elementos seleccionados (igual que la tecla Delete).
PropiedadesVentana para modificar las propiedades de los elementos seleccionados.
3DVentana Vista 3D.
N V MDiagramas de esfuerzos seccionales (N, V, M) de elementos finitos; debe haberse realizado el análisis.
Depl.Vista de desplazamientos/contornos (StatiCAD FEM Kontur 3D).
TensiónOpciones de visualización de los resultados de tensiones de láminas (shell).
PrgAyrAjustes del Programa.
DistanciaMedición de la distancia entre dos puntos.
Copiar / S.Kopya / MoverCopia los elementos seleccionados / realiza copias en serie (múltiples) / los desplaza; se marcan el punto de referencia y el punto de destino.
Simetría / PendienteCrea la simetría de los elementos seleccionados / aplica una pendiente vertical a los elementos seleccionados.

5. Barra de Herramientas del Panel 3D​

Barra de herramientas del panel 3D en pantalla dividida

Barra de herramientas del panel 3D en pantalla dividida

De arriba abajo: Actualizar, Selección con Ratón, Selección con Recuadro, Mostrar Solo la Planta Activa, Añadir la Planta Superior a la Vista, Planta Superior, Planta Inferior, Capas, Seleccionar Planta, Opciones, FEA (muestra u oculta el modelo de elementos finitos y sus resultados) y Exportar la vista 3D a DXF.

tip

Consejo: Es posible que el panel 3D no se actualice después de modificar el modelo o que aparezca el texto “Çizimi görmek için buraya tıklayınız” (haga clic aquí para ver el dibujo); en ese caso, pulse el botón Actualizar. Si, después de abrir otro proyecto, el panel sigue mostrando el modelo de elementos finitos del proyecto anterior, desactive la vista de elementos finitos con el botón FEA.

6. Barra de Herramientas Inferior y Barra de Estado​

Barra de herramientas inferior y barra de estado

Barra de herramientas inferior y barra de estado

Botón / CampoFunción
OrthoDibujo ortogonal. También se activa temporalmente en los clics realizados manteniendo pulsada la tecla Shift.
Punto Final / Intersección de Ejes / Intersección de ObjetosReferencia a los puntos finales de los elementos, a las intersecciones de ejes y a las intersecciones de objetos (activado por defecto).
KlavyeVisualización de la cuadrícula (grid) y referencia a la cuadrícula. Aunque la etiqueta dice “Klavye” (teclado), su función es la cuadrícula.
Capturar Nudo de MallaReferencia a los nudos de la malla (mesh) del forjado.
Edición de NudosOpciones de desplazamiento de nudos.
Dibujo TécnicoAbre el editor de dibujo StatiCAD-TechnicDraw.
Secciones InsuficientesMuestra en color los elementos con sección insuficiente y abre la ventana de códigos de color.
KatSeçVentana Seleccionar Planta a Mostrar.
Icono de pantalla divididaAbre/cierra la pantalla dividida (plano 2D + 3D).
Icono de línea de comandosMuestra/oculta la línea de comandos (véase “Línea de Comandos”).
Inteligencia ArtificialVentana Consola de IA (asistente de inteligencia artificial) (Hybrid/Ultimate).
Active Story / Coordenadas / sugerenciaPlanta activa, coordenadas del ratón y texto de sugerencia del comando activo.
tip

Consejo: Con la referencia a objetos activada, basta con hacer clic aproximadamente cerca del objetivo; la distancia de captura se ajusta en Ajustes del Programa › Vista 1 › Distancia de Snap. Si los objetivos son pequeños, acerque primero la vista; cuando se requiera una medida exacta, utilice la línea de comandos (véase “Línea de Comandos”).

7. Menús del Botón Derecho​

En el modo de selección, al hacer clic derecho sobre un elemento se abre el menú del elemento, y al hacer clic derecho en un área vacía, el menú general. Mientras hay un comando de dibujo activo, el clic derecho no abre ningún menú; termina el comando, cierra las ventanas de herramientas abiertas y vuelve al modo de selección.

Menú del botón derecho sobre un elemento (ventana PZ01)
Menú del botón derecho sobre un elemento (ventana PZ01)
Menú del botón derecho en un área vacía
Menú del botón derecho en un área vacía

La línea … Özellik Değiştir (Cambiar Propiedades de …) del menú del elemento contiene el nombre y el tipo del elemento sobre el que se hizo clic (por ejemplo, PZ01 Penceresi Özellik Değiştir, es decir, cambiar las propiedades de la ventana PZ01). Cuando hay varios elementos seleccionados, la línea Cambiar Propiedades Múltiples se denomina según el tipo seleccionado (por ejemplo, Cambiar Propiedades de los Encadenados Verticales Seleccionados). En el menú solo se muestran los comandos válidos para esa selección.

Menú del botón derecho sobre una columna seleccionada (encadenado vertical)

Menú del botón derecho sobre una columna seleccionada (encadenado vertical)

  • Pasar al Modo de Selección, Deseleccionar Todo, Seleccionar Todo, Eliminar
  • Cambiar Propiedades Múltiples / Individuales, Dibujar Elemento Similar (dibujar un nuevo elemento con las propiedades del elemento sobre el que se hizo clic)
  • Copiar / Mover / Copiar en Serie / Simetría / Aplicar Pendiente Vertical a los Elementos Seleccionados
  • Desfasar los Elementos Estructurales Seleccionados, Cortar Elemento Único, Dibujar al Fondo
  • Líneas adicionales según la selección: Intersecar 2 Elementos, Mover los Elementos Seleccionados sobre el Eje Seleccionado, Crear Eje en los Elementos Seleccionados, Seleccionar Elementos Vinculados al Eje en Todas las Plantas, Convertir en Forjado Curvo, Crear Nervios/Rejilla en el Forjado Seleccionado
  • Menú general: Ir a la Planta Superior/Inferior, Seleccionar Planta, Ajustes Generales de Planta, Copiar Planta, Ajustes Generales del Proyecto, Realizar Análisis, Generar Informe, Unir los Muros de la Planta, Ir al Origen, Medir Distancia y los comandos de imagen de fondo

Más detalles: Menú del Botón Derecho del Ratón.

8. Atajos de Teclado y Ratón​

Principales atajos de teclado (lista completa: Comandos de Menú y Atajos de Teclado)

TeclaFunción
Ctrl+N / Ctrl+O / Ctrl+SNuevo / Abrir / Guardar
Ctrl+Alt+SGuardar como
Ctrl+Z / Ctrl+Shift+ZDeshacer / Rehacer
EscPasa al modo de selección y quita todas las selecciones.
Delete / Ctrl+DelElimina los elementos seleccionados.
Ctrl+A / Ctrl+Shift+A / Ctrl+ISeleccionar todo en la planta / no seleccionar nada / invertir la selección
Ctrl+FBuscar Elemento Estructural
Ctrl+Y / Ctrl+UAcercar / Alejar
Ctrl+Arriba / Ctrl+AbajoPasar a la planta superior / a la planta inferior
Ctrl+P / Ctrl+G / Ctrl+LAjustes Generales del Proyecto / Ajustes Generales de Planta / Ajustes de Capas
Shift+A, W, S, H, D, K, P, TDibujar: Eje, Muro, Forjado, Viga de Atado, Encadenado Vertical, Puerta, Ventana, Cimentación
Shift+RVentana Análisis Estático
Alt+R / Alt+CGenerar Informe Selectivo / Preparar Dibujo de Proyecto Selectivo
Ctrl+Tab (en un cuadro de diálogo)En los cuadros de diálogo con pestañas, pasa a la pestaña siguiente.

Uso del ratón

AcciónEfecto
RuedaAcerca/aleja según la posición del cursor. Los pasos son grandes; para un ajuste fino, utilice los botones Acercar/Alejar.
Arrastrar con el botón centralDesplaza la vista (pan).
Clic izquierdo (modo Seç F)Activa o desactiva la selección del elemento.
Arrastrar con el botón izquierdo (modo Selección)Selecciona los elementos que quedan dentro del recuadro.
Clic izquierdo (modos de dibujo)Marca un punto: primer y segundo punto en muro, viga, cimentación y eje; en puerta, ventana y encadenado vertical, el 1.er clic es el punto de referencia y el 2.º clic, la dirección.
Clic derechoTermina el comando de dibujo; en el modo de selección, abre el menú del botón derecho.
Mantener pulsado el botón derecho (modo de muro)Menú Modo de dibujo discontinuo / Modo de dibujo continuo / cancelar.
peligro

Advertencia: Cuando la ventana principal tiene el foco, escribir una letra mayúscula (Shift+letra) activa comandos de dibujo (por ejemplo, Shift+W muro, Shift+R análisis). Antes de escribir en los cuadros de texto, asegúrese de que el foco esté en el cuadro haciendo clic en él; en la línea de comandos, utilice letras minúsculas.

9. Línea de Comandos​

La línea de comandos consta de un cuadro de historial que se abre debajo del área de dibujo y de un cuadro de entrada de una sola línea. Se abre con el icono de línea de comandos de la barra de herramientas inferior o con la opción Ajustes del Programa › Operaciones Automáticas › Mostrar Línea de Comandos. Permite dibujar muros, ejes inclinados y encamisados de refuerzo introduciendo coordenadas desde el teclado.

Línea de comandos: solicitud de la coordenada de inicio del muro tras el comando w

Línea de comandos: solicitud de la coordenada de inicio del muro tras el comando w

Sintaxis de la línea de comandos

EntradaEfecto
w, duvar, perdeAbre el cuadro de diálogo Propiedades del Muro; tras OK, se solicitan las coordenadas del muro.
eaDibujo de eje inclinado (se abre la herramienta Dibujo de Ejes).
m o jPropiedades del encamisado de refuerzo y modo de dibujo de encamisados.
X,YPunto absoluto (cm). Ejemplo: 600,450
@dX,dYPunto relativo al punto anterior. Ejemplo: @300,0
@L<APunto a una longitud L y un ángulo A (grados) desde el punto anterior. Ejemplo: @500<90
info

Información: En el sistema de coordenadas, el eje X apunta hacia la derecha y el eje Y apunta hacia abajo en la pantalla. En el modo de dibujo continuo, el punto final de cada muro es el punto inicial del siguiente. Para terminar el comando, haga clic derecho en el área de dibujo. Los textos no reconocidos se ignoran.

tip

Consejo: La forma más sencilla de dibujar muros con medidas exactas es la línea de comandos: escriba w en el cuadro de entrada y pulse Enter, haga clic en OK en la ventana que se abre y, a continuación, escriba los valores X,Y de cada esquina y pulse Enter. Las líneas rx1=... ry1=... que aparecen en el cuadro de historial indican que la entrada ha sido aceptada. Para un ejemplo práctico, consulte el artículo Ejemplo Completo: Un Edificio Sencillo de Mampostería.

Más detalles: Línea de Comandos.