Creación de un modelo estructural a partir de un archivo DWG/DXF con StatiCAD
1. Ejecute el programa StatiCAD
2. Acceda al menú DWG Import
3. Use el comando Archivo>Abrir para abrir el cuadro de diálogo de apertura de archivo. Cambie el tipo de archivo a dwg o dxf. Seleccione su archivo de dibujo y use el comando Abrir para visualizar el dibujo en el editor de dibujo de StatiCAD. Si el archivo de dibujo aún no puede visualizarse en el editor de dibujo tras esta operación, intente guardar el archivo dwg en formato dwg2007 y abrirlo nuevamente en el editor de dibujo de StatiCAD.
-
StatiCAD utiliza objetos de tipo línea durante el proceso de importación.
-
- Si utiliza StatiCAD V6.0.9.0 o una versión posterior, para convertir los objetos polilínea del dibujo en objetos línea, seleccione la parte del dibujo a importar y haga clic en el comando Convertir polilíneas seleccionadas a líneas en el menú Modificar. También puede simplificar todo el dibujo haciendo clic en el comando Simplificar dibujo para importación en el menú Modificar. La primera operación convierte las polilíneas de la sección seleccionada en líneas. La segunda operación convierte todas las polilíneas del dibujo en líneas y elimina los objetos restantes.
- Si utiliza una versión anterior a StatiCAD V6.0.9.0, antes de abrir el archivo de dibujo en StatiCAD, descomponga (explode) el dibujo en AutoCAD para convertir los objetos polilínea en objetos línea.
5. En el editor de dibujo, haga clic en el botón osnap y en el cuadro de diálogo que aparece, seleccione las opciones Object Snap On y Endpoint, luego presione OK.
- Después de seleccionar todo el dibujo con una ventana, haga clic en el comando Mover en pantalla (o Mover desde el menú Modificar).
7. Haga clic en el punto superior izquierdo de la planta de piso a importar, presione la tecla Tab del teclado y escriba 0,0 en la línea de comandos que aparece en pantalla. Al escribir cero coma cero, asegúrese de que el separador sea una coma y no un punto. Presione Enter. El dibujo se moverá al punto 0,0 tomando como referencia el punto base que marcó.
(Puede usar la tecla Tab del teclado en el editor de dibujo para introducir dimensiones mientras cualquier comando está activo — línea, círculo, mover, copiar, etc.)
8. Haga clic en el comando Vista>Zoom Extensión o en el acceso directo en pantalla para volver a mostrar todo el dibujo. Presione Esc para deseleccionar el dibujo.
9. Use el comando Herramientas>Distancia para medir la distancia entre dos puntos de dimensiones conocidas y determinar si el dibujo fue realizado en cm, mm o m. Si las dimensiones no están en cm, seleccione el dibujo y use el comando Escala para convertirlo a cm.
10. Para ocultar las capas que considera innecesarias en el dibujo, seleccione una línea que pertenezca a esa capa. Haga clic en el panel Propiedades para conocer la capa del objeto.
11. Use el cuadro de diálogo Formato>Capa para desactivar la capa correspondiente.
12. En esta etapa, puede realizar una copia de seguridad del dibujo editado usando el comando Archivo>Guardar como en formato dwg o lcd. Si guardar en formato dwg genera problemas, guarde el dibujo en formato lcd.
13. En pantalla se configuran los parámetros de planta, la selección de planta (en qué planta importar) y los parámetros generales del proyecto.
14. Haga clic en el comando Muro en la barra de herramientas de importación. Importar los muros uno por uno es más eficiente; la importación múltiple de muros puede no funcionar correctamente en todos los proyectos.
15. En la ventana de propiedades del muro que aparece, modifique los valores apropiados y seleccione el material. Si se trata de una planta o estructura existente, establezca el coeficiente de seguridad en 1.
16. Si nuestros muros están formados por líneas (línea, no polilínea), podemos comenzar la importación de muros seleccionando dos líneas a la vez.
17. A medida que las líneas importadas se convierten en muros, las líneas se vuelven rojas.
18. Después del proceso de importación, las esquinas de los muros y las secciones intermedias pueden quedar sin conectar.
20. Para esta situación, seleccione los dos elementos a intersecar en la pantalla principal y use el botón Intersecar 2 elementos en el menú lateral derecho para intersecar automáticamente los elementos.
21. Si los ejes de referencia no han sido importados, pueden crearse automáticamente usando la opción Crear ejes si no existen en el menú Modificar de la pantalla principal.
22. Usando el comando Unir muros, los muros fragmentados unidos extremo a extremo pueden combinarse en una sola pieza.
23. Seleccionando un eje y un elemento, puede usar la opción Asignar elementos seleccionados al eje seleccionado para realizar la operación.
24. Si hay elementos incorrectos, puede seleccionarlos haciendo clic o con un marco de selección, eliminarlos y volver a crearlos.
25. También puede importar elementos como puertas/ventanas, vigas, cadenas verticales y cimientos seleccionando dos líneas a la vez, o puede dibujarlos manualmente en la pantalla principal.
26. Puede importar ejes en bloque seleccionando múltiples ejes a la vez.