Passa al contenuto principale

Menu, Barre degli Strumenti e Riga di Comando

1. Barra dei Menu​

I menu si aprono facendo clic con il mouse. Con un menu aperto, i tasti freccia Destra/Sinistra permettono di passare ai menu adiacenti e i tasti freccia Su/Giù alle voci del menu; Enter esegue il comando selezionato, Esc chiude il menu. Per i comandi che hanno una scorciatoia, questa è indicata a destra della riga. Di seguito sono mostrati tutti i menu aperti; le finestre aperte dai comandi sono elencate nell’articolo Comandi dei Menu e Scorciatoie da Tastiera.

Menu File (Dosya)
Menu File (Dosya)
Menu Modifica (Düzen)
Menu Modifica (Düzen)
Menu Vista (Görünüm)
Menu Vista (Görünüm)
Menu Strumenti (Araçlar)
Menu Strumenti (Araçlar)
Menu Disegna (Çiz)
Menu Disegna (Çiz)
Menu Impostazioni (Ayarlar)
Menu Impostazioni (Ayarlar)
Menu Cambia (Değiştir)

Menu Cambia (Değiştir)

Menu Macro (Makrolar)

Menu Macro (Makrolar)

Menu Analisi (Analiz)
Menu Analisi (Analiz)
Menu Controllo Errori (Hata Kontrolleri)
Menu Controllo Errori (Hata Kontrolleri)
Menu Tabelle (Tablolar)
Menu Tabelle (Tablolar)
Menu Disegni (Çizim)
Menu Disegni (Çizim)
Menu Relazione (Rapor)
Menu Relazione (Rapor)
Menu Guida (Yardım)
Menu Guida (Yardım)
informazioni

Informazione: nel menu Impostazioni la scorciatoia Ctrl+P compare sia per Impostazioni Generali del Progetto sia per Impostazioni del Programma. Premendo Ctrl+P si apre Impostazioni Generali del Progetto; per Impostazioni del Programma si usi il pulsante PrgAyr della barra degli strumenti a destra oppure il menu.

2. Barra degli Strumenti Superiore​

Barra degli strumenti superiore

Barra degli strumenti superiore

PulsanteFunzione
New (Yeni)Nuovo progetto. Svuota il modello aperto senza chiedere se salvare (Ctrl+N).
Aç / KaydetApre un progetto salvato (Ctrl+O) / salva il progetto (Ctrl+S).
Geri Al / YineleAnnulla l’ultima operazione (Ctrl+Z) / ripristina l’operazione annullata (Ctrl+Shift+Z).
BulFinestra Trova Elemento Strutturale (Yapı Elemanı Bul) (Ctrl+F).
Yakın / UzakIngrandisce (Ctrl+Y) / riduce (Ctrl+U).
Z.Alan / Z.Önce / Z.HepsiZoom con finestra (si indicano due angoli) / vista precedente / adatta tutto il modello.
PanModalità di scorrimento: quando è attiva, la vista si sposta trascinando con il tasto sinistro; si disattiva facendo di nuovo clic sul pulsante.
KatmanImpostazioni Layer (Katman (Layer) Ayarları) (Ctrl+L).
Alt Kat / Üst KatPassa al piano inferiore / superiore (Ctrl+freccia Giù / Ctrl+freccia Su).
Duv.Bir / Duv.BölUnisce le pareti con lo stesso allineamento / divide le pareti del piano nelle intersezioni dei vani.
SıralaAssegnazione automatica dei nomi agli elementi strutturali (Indici dei Nomi per la Ridenominazione).
PrjAyar / KatAyar / KatKopyaImpostazioni Generali del Progetto / finestra di aggiunta ed eliminazione dei piani / Copia Piano (Kat Kopyala).
AnalizFinestra Analisi Statica (Statik Analiz) (Shift+R).
Geometri / HataKont.Controllo Geometria (Geometri Kontrolü) / Controlli della Normativa Sismica (Deprem Yönetmeliği Kontrolleri).
RMCalcola i centri di taglio (rigidezza) e di massa.
RaporFinestra Selezione Relazione (Rapor Seçimi) (Alt+R).
KesitStrumento Linea di Sezione (Kesit Hattı Belirleme Aracı) (posizione della sezione per i disegni).
Çizim / YardımFinestra Selezione Disegni (Çizim Seçimi) (Alt+C) / guida.

3. Barra degli Strumenti di Disegno a Sinistra​

Nella barra a sinistra può essere premuto un solo pulsante alla volta; il pulsante premuto indica la modalità attiva. La modalità predefinita è Seç F.

Barra degli strumenti di disegno a sinistra

Barra degli strumenti di disegno a sinistra

PulsanteFunzione
Seç FSelezione con clic del mouse. La selezione dell’elemento cliccato viene attivata/disattivata; i clic si aggiungono alla selezione.
SeçimSelezione tramite finestra.
AksFinestra di strumenti Disegno Assi (Aks Çizimi) e modalità di disegno degli assi.
DuvarFinestra di dialogo Proprietà Parete (Duvar Özellikleri) (modale); dopo OK, modalità di disegno delle pareti.
DöşemeFinestra di strumenti Disegno Solai (Döşeme Çizimi) e modalità solaio.
D.HatılFinestra di strumenti Disegno Cordoli Verticali (Düşey Hatıl Çizimi); modalità cordolo verticale / pilastro.
K.HatılFinestra di dialogo Proprietà Cordolo (Hatıl Özellikleri) (trave) (modale) e modalità trave-cordolo.
Pencere / KapıFinestre di strumenti Disegno Finestre (Pencere Çizimi) / Disegno Porte (Kapı Çizimi) e relative modalità.
TemelProprietà Fondazione (Temel Özellikleri) e modalità fondazione. Funziona solo al piano TEMEL (fondazione).
Gücl.Proprietà Incamiciatura di Rinforzo della Parete (Duvar Güçlendirme Mantosu Özellikleri) e modalità incamiciatura (edizioni con analisi della prestazione).

4. Barra degli Strumenti a Destra​

Barra degli strumenti a destra per modifica e vista

Barra degli strumenti a destra per modifica e vista

PulsanteFunzione
Hiçbiri / Hepsi / TersiAnnulla la selezione / seleziona tutti gli elementi del piano attivo / inverte la selezione.
FiltreFinestra Filtro di Selezione (Seçim Filtreleme) (selezione per tipo e gruppi di selezione).
SilElimina gli elementi selezionati (come il tasto Delete).
ÖzellikFinestra di modifica delle proprietà degli elementi selezionati.
3DFinestra Vista 3D (3 Boyutlu Görünüm).
N V MDiagrammi delle sollecitazioni di sezione (N, V, M) degli elementi finiti; l’analisi deve essere stata eseguita.
Depl.Vista degli spostamenti/dei contorni (StatiCAD FEM Kontur 3D).
GerilmeOpzioni di visualizzazione dei risultati delle tensioni negli elementi a guscio (shell).
PrgAyrImpostazioni del Programma (Program Ayarları).
MesafeMisura la distanza tra due punti.
Kopyala / S.Kopya / TaşıCopia / copia in serie (multipla) / sposta gli elementi selezionati; si indicano il punto di riferimento e il punto di destinazione.
Simetri / EğimEsegue la simmetria degli elementi selezionati / assegna una pendenza verticale agli elementi selezionati.

5. Barra degli Strumenti del Pannello 3D​

Barra degli strumenti del pannello 3D nello schermo diviso

Barra degli strumenti del pannello 3D nello schermo diviso

Dall’alto verso il basso: Yenile (Aggiorna), Fare ile Seçim (Selezione con il mouse), Çerçeve ile Seçim (Selezione con finestra), Sadece Aktif Katı Göster (Mostra solo il piano attivo), Görünüme Üst Katı Ekle (Aggiungi alla vista il piano superiore), Üst Kat (Piano superiore), Alt Kat (Piano inferiore), Katmanlar (Layer), Kat Seç (Seleziona piano), Seçenekler (Opzioni), FEA (mostra/nasconde il modello a elementi finiti e i relativi risultati) e 3B görünümü DXF'e aktar (Esporta la vista 3D in DXF).

suggerimento

Suggerimento: dopo una modifica del modello il pannello 3D potrebbe non aggiornarsi oppure potrebbe comparire la scritta “Çizimi görmek için buraya tıklayınız” (Fare clic qui per vedere il disegno); in tal caso premere il pulsante Yenile. Se, dopo l’apertura di un altro progetto, il pannello continua a mostrare il modello a elementi finiti del progetto precedente, disattivare la vista a elementi finiti con il pulsante FEA.

6. Barra degli Strumenti Inferiore e Barra di Stato​

Barra degli strumenti inferiore e barra di stato

Barra degli strumenti inferiore e barra di stato

Pulsante / CampoFunzione
OrthoDisegno ortogonale. Si attiva temporaneamente anche con i clic eseguiti tenendo premuto Shift.
UçNokta / Aks Kesişim / Obje KesişimSnap ai punti di estremità degli elementi, alle intersezioni degli assi e alle intersezioni tra oggetti (attivo per impostazione predefinita).
KlavyeVisualizzazione della griglia (grid) e snap alla griglia. Anche se l’etichetta riporta “Klavye” (tastiera), la funzione è la griglia.
Mesh Düğümüne YakalaSnap ai nodi della mesh dei solai.
Düğüm noktası EditOpzioni di spostamento dei nodi.
Teknik ÇizimApre l’editor di disegno StatiCAD-TechnicDraw.
Yetersiz KesitlerMostra a colori gli elementi con sezione insufficiente e apre la finestra dei codici colore.
KatSeçFinestra Selezione del Piano da Visualizzare (Görüntülenecek Katı Seçiniz).
Icona dello schermo divisoApre/chiude lo schermo diviso (pianta 2D + 3D).
Icona della riga di comandoMostra/nasconde la riga di comando (vedere “Riga di Comando”).
Yapay ZekaFinestra Console IA (AI Konsolu) (assistente di intelligenza artificiale) (Hybrid/Ultimate).
Active Story / Koordinat / ipucuPiano attivo, coordinate del mouse e testo di suggerimento del comando attivo.
suggerimento

Suggerimento: con lo snap attivo è sufficiente fare clic approssimativamente vicino al bersaglio; la distanza di cattura si imposta con Impostazioni del Programma › Visualizzazione 1 › Distanza Snap (Program Ayarları › Görünüm 1 › Snap Mesafesi). Se i bersagli sono piccoli, ingrandire prima la vista; quando serve una misura esatta, usare la riga di comando (vedere “Riga di Comando”).

7. Menu del Tasto Destro​

In modalità di selezione, facendo clic con il tasto destro su un elemento si apre il menu dell’elemento, mentre facendo clic con il tasto destro in un’area vuota si apre il menu generale. Quando un comando di disegno è attivo, il clic con il tasto destro non apre alcun menu: termina il comando, chiude le finestre di strumenti aperte e riporta alla modalità di selezione.

Menu del tasto destro su un elemento (finestra PZ01)
Menu del tasto destro su un elemento (finestra PZ01)
Menu del tasto destro in un’area vuota
Menu del tasto destro in un’area vuota

La voce … Cambia Proprietà (… Özellik Değiştir) del menu dell’elemento contiene il nome e il tipo dell’elemento su cui si è fatto clic (ad esempio Cambia Proprietà della Finestra PZ01, in programma: PZ01 Penceresi Özellik Değiştir). Quando sono selezionati più elementi, la voce Cambia Proprietà Multiple (Çoklu Özellik Değiştir) viene denominata in base al tipo selezionato (ad esempio Cambia le Proprietà dei Cordoli Verticali Selezionati, in programma: Seçili Düşey Hatılların Özelliklerini Değiştir). Nel menu vengono mostrati solo i comandi validi per quella selezione.

Menu del tasto destro su un pilastro (cordolo verticale) selezionato

Menu del tasto destro su un pilastro (cordolo verticale) selezionato

  • Passa alla Modalità di Selezione, Deseleziona Tutto, Seleziona Tutto, Elimina
  • Cambia Proprietà Multiple / Singola, Disegna Elemento Simile (disegna un nuovo elemento con le proprietà dell’elemento su cui si è fatto clic)
  • Copia / Sposta / Copia in Serie / Simmetria / Pendenza Verticale degli Elementi Selezionati
  • Trasla gli Elementi Strutturali Selezionati, Taglia Elemento Singolo, Disegna sullo Sfondo
  • Voci aggiuntive in funzione della selezione: Interseca 2 Elementi, Porta gli Elementi Selezionati sull’Asse Selezionato, Crea Assi dagli Elementi Selezionati, Seleziona gli Elementi Collegati all’Asse in Tutti i Piani, Converti in Solaio Curvilineo, Crea Nervature/Griglia sul Solaio Selezionato
  • Menu generale: Passa al Piano Superiore/Inferiore, Seleziona Piano, Impostazioni Generali dei Piani, Copia Piano, Impostazioni Generali del Progetto, Esegui Analisi, Crea Relazione, Unisci le Pareti del Piano, Vai all’Origine, Misura Distanza e i comandi dell’immagine di sfondo

Dettagli: Menu del Tasto Destro del Mouse.

8. Scorciatoie da Tastiera e Mouse​

Principali scorciatoie da tastiera (elenco completo: Comandi dei Menu e Scorciatoie da Tastiera)

TastoFunzione
Ctrl+N / Ctrl+O / Ctrl+SNuovo / Apri / Salva
Ctrl+Alt+SSalva con nome
Ctrl+Z / Ctrl+Shift+ZAnnulla / Ripristina
EscPassa alla modalità di selezione e annulla tutte le selezioni.
Delete / Ctrl+DelElimina gli elementi selezionati.
Ctrl+A / Ctrl+Shift+A / Ctrl+ISeleziona tutto nel piano / deseleziona tutto / inverti la selezione
Ctrl+FTrova Elemento Strutturale
Ctrl+Y / Ctrl+UIngrandisci / Riduci
Ctrl+Su / Ctrl+GiùPassa al piano superiore / inferiore
Ctrl+P / Ctrl+G / Ctrl+LImpostazioni Generali del Progetto / Impostazioni Generali dei Piani / Impostazioni Layer
Shift+A, W, S, H, D, K, P, TDisegna: Asse, Parete, Solaio, Trave Cordolo, Cordolo Verticale, Porta, Finestra, Fondazione
Shift+RFinestra Analisi Statica
Alt+R / Alt+CCrea Relazione Selettiva / Prepara Disegno di Progetto Selettivo
Ctrl+Tab (nella finestra di dialogo)Passa alla scheda successiva nelle finestre di dialogo a schede.

Uso del mouse

AzioneEffetto
RotellinaIngrandisce/riduce in base alla posizione del cursore. I passi sono ampi; per la regolazione fine usare i pulsanti Yakın/Uzak.
Trascinamento con il tasto centraleSposta la vista (pan).
Clic sinistro (modalità Seç F)Attiva/disattiva la selezione dell’elemento.
Trascinamento con il tasto sinistro (modalità di selezione)Seleziona gli elementi compresi nella finestra.
Clic sinistro (modalità di disegno)Indica un punto: primo/secondo punto per parete, trave, fondazione e asse; per porta, finestra e cordolo verticale il 1° clic è il punto di riferimento e il 2° clic la direzione.
Clic destroTermina il comando di disegno; in modalità di selezione apre il menu del tasto destro.
Tasto destro tenuto premuto (modalità parete)Menu Modalità di disegno discontinuo / Modalità di disegno continuo / annulla.
pericolo

Avvertenza: quando la finestra principale ha il focus, digitare una lettera maiuscola (Shift+lettera) attiva i comandi di disegno (Shift+W parete, Shift+R analisi e così via). Prima di scrivere nelle caselle di testo, fare clic sulla casella per accertarsi che il focus sia nella casella; nella riga di comando usare le lettere minuscole.

9. Riga di Comando​

La riga di comando è composta da una casella di cronologia che si apre sotto l’area di disegno e da una casella di input a riga singola. Si apre con l’icona della riga di comando nella barra degli strumenti inferiore oppure con l’opzione Impostazioni del Programma › Operazioni Automatiche › Mostra Riga di Comando (Program Ayarları › Otomatik İşlemler › Komut Satırı Göster). Consente di disegnare da tastiera, per coordinate, pareti, assi inclinati e incamiciature di rinforzo.

Riga di comando: richiesta della coordinata iniziale della parete dopo il comando w

Riga di comando: richiesta della coordinata iniziale della parete dopo il comando w

Sintassi della riga di comando

DigitatoEffetto
w, duvar, perdeApre la finestra di dialogo Proprietà Parete; dopo OK vengono richieste le coordinate della parete.
eaDisegno di un asse inclinato (si apre lo strumento Disegno Assi).
m oppure jProprietà dell’incamiciatura di rinforzo e modalità di disegno dell’incamiciatura.
X,YPunto assoluto (cm). Esempio: 600,450
@dX,dYPunto relativo al punto precedente. Esempio: @300,0
@L<APunto a distanza L e angolo A (gradi) dal punto precedente. Esempio: @500<90
informazioni

Informazione: nel sistema di coordinate l’asse X è diretto verso destra e l’asse Y verso il basso sullo schermo. In modalità di disegno continuo il punto finale di ciascuna parete diventa il punto iniziale della successiva. Per terminare il comando fare clic con il tasto destro nell’area di disegno. I testi non riconosciuti vengono ignorati.

suggerimento

Suggerimento: il modo più semplice per disegnare le pareti con misure esatte è la riga di comando: digitare w nella casella di input e premere Enter, fare clic su OK nella finestra che si apre, quindi digitare i valori X,Y per ogni vertice e premere Enter. Le righe rx1=... ry1=... che compaiono nella casella di cronologia indicano che l’input è stato accettato. Per un esempio pratico si rimanda all’articolo Esempio Completo: Un Semplice Edificio in Muratura.

Dettagli: Riga di Comando.