Esempio risolto: edificio industriale prefabbricato
Questo articolo illustra passo dopo passo, con le schermate del programma, le funzionalità di StatiCAD per le strutture in cemento armato prefabbricate (a produzione industriale) sull'edificio di esempio del libro “Önüretimli Betonarme Örnek Bir Sanayi Binasının TBDY-2018’e Göre Analiz ve Tasarımı” della Türkiye Prefabrik Birliği: dall'apertura del progetto alle impostazioni di progetto, dalle sezioni ai collegamenti incernierati, dal diaframma di copertura alle masse aggiuntive, dall'impostazione di R–D differenti all'analisi, dal progetto dei collegamenti alla relazione. Per la descrizione dettagliata di ciascuna funzionalità e per le basi di calcolo, vedere gli articoli Modellazione delle Strutture Prefabbricate, Carichi del Carroponte, Masse Sismiche Aggiuntive e R–D Differenti e Progetto dei Collegamenti Prefabbricati; per i confronti con il libro e con SAP2000 vedere Studi di Validazione delle Strutture Prefabbricate.
Edizione: gli strumenti per il prefabbricato (i comandi per il prefabbricato nel menu Macro, i modelli di sezione precast, la finestra di progetto dei collegamenti, il tipo di edificio “Precast Reinforced Concrete” (Betonarme Prefabrik), l'opzione di spostamento basato sul pilastro e la pagina dei collegamenti nella relazione) sono disponibili nell'edizione StatiCAD Ultimate. Le schermate sono state acquisite con StatiCAD Ultimate V.10.0.1.0 (64 bit, interfaccia in turco); a seconda dell'edizione, alcuni pulsanti e testi possono apparire diversi.
File di esempio: il modello StatiCAD dell'edificio del libro può essere richiesto al team di supporto. Nell'articolo è stata usata una copia del file con il nome OrnekPrefabrik.sy4, salvata al termine della soluzione come OrnekPrefabrik.sbd; lavorare sempre su una copia.
1. Edificio di esempio
L'edificio industriale del libro è un capannone prefabbricato a due campate e a un solo piano, con un piano intermedio in una parte. Le principali informazioni utilizzate nel modello sono riportate di seguito.
| Argomento | Valore |
|---|---|
| Pianta | 40 × 75 m; 11 assi in direzione X con interasse di 7,5 m, assi A–E in direzione Y con interasse di 10 m; due campate da 20 m (A–C e C–E) |
| Piani | Piano 1: +5,00 (piano intermedio tra A e C), Piano 2: +10,00 (copertura); ogni piano 500 cm. Nel programma i nomi dei piani appaiono per impostazione predefinita come “BODRUM KAT” e “ZEMİN KAT”; si possono modificare da Impostazioni › Impostazioni generali dei piani. |
| Sistema portante | Pilastri 60/60 incastrati alla fondazione (asse D 50/50); travi di copertura (EÇK), travi di gronda e arcarecci a spinotto sui pilastri; travi del piano intermedio a collegamento resistente a momento (getto umido sopra – saldatura sotto); carroponte da 200 kN nella campata C–E |
| Copertura | Trave di copertura inclinata, con estremità incernierate, rappresentata per la massa da una sezione prismatica equivalente 40×41; copertura con lamiera trapezoidale, arcarecci 20/25 e diagonali equivalenti TBDY Annex 8B (1600 elementi) con diaframma semirigido |
| Materiale | Calcestruzzo 35 MPa (C35), armatura B420C |
| Sisma | DD-2, SS = 1,153, S1 = 0,318, suolo ZC → SDS = 1,384, SD1 = 0,477; I = 1; parte superiore R = 3, D = 2; parte inferiore (porzione con piano intermedio) R = 5, D = 2,5 (TBDY 4.3.6) |
| Masse aggiuntive | Metà della massa dei pannelli di facciata in sommità ai pilastri e massa del ponte della gru sugli assi C ed E, alla quota della trave della gru (Z = 800 cm) in due punti, in totale 30 punti, come “Deprem Ek Kütlesi” (massa sismica aggiuntiva) |
La trave di copertura inclinata (a doppia falda) è in realtà a sezione variabile. Poiché le sue estremità sono incernierate, la rigidezza flessionale non entra nell'analisi laterale; per questo nel modello di esempio essa è rappresentata da una sezione prismatica equivalente di uguale massa. Come si definiscono le sezioni variabili (Nonprismatic) e quelle con modello precast è mostrato nella Sezione 6.2.
2. Avvio del programma e apertura del progetto
- Avviare StatiCAD. Si apre la schermata iniziale (Figura 1).
- Fare clic sul pulsante Apri (1) nella barra a sinistra.
- Nella finestra Apri andare alla cartella in cui si trova il file di esempio (1). Dall'elenco Tipo di file selezionare StatiCAD Text Data (3): i file
.sy4sono di questo tipo; per i file.sbdresta il valore predefinito StatiCAD Binary Data. Selezionare il file (2) e premere Apri (4) (Figura 2). - Dopo il caricamento del progetto, fare clic sull'icona Schermata principale nel dock inferiore (2 nella Figura 1).
Figura 1 – Schermata iniziale: 1 Apri, 2 Schermata principale
Figura 2 – Finestra Apri: 1 cartella, 2 file di esempio, 3 tipo di file (StatiCAD Text Data = .sy4), 4 Apri
Suggerimento: durante l'apertura del progetto, nella schermata iniziale può comparire una piccola finestra di anteprima 3D. Prima di fare clic sull'icona Schermata principale, attendere la fine del caricamento (la chiusura della finestra di avanzamento).
3. Schermata principale e conoscenza del modello
Nella schermata principale si trovano a sinistra la pianta del piano attivo e a destra la vista 3D del modello (Figura 3). Nel modello di esempio è attivo il piano di copertura (Piano 2); nella pianta si vede in alto la campata A–C con piano intermedio e in basso la campata C–E. Poiché la pianta contiene numerosi arcarecci e diagonali equivalenti, appare fitta; per i dettagli, selezionare una zona con Z.Alan e ingrandirla, e con Z.Hepsi adattare l'intera pianta alla finestra.
Figura 3 – Schermata principale
| N. | Sezione | Utilizzo in questo esempio |
|---|---|---|
| 1 | Barra dei menu | Gli strumenti per il prefabbricato si trovano in fondo al menu Macro (Sezione 5). |
| 2 | Barra degli strumenti superiore | PrjAyar (Impostazioni generali del progetto), Analiz (Analisi), Rapor (Relazione), Z.Alan / Z.Hepsi (zoom), Alt Kat / Üst Kat (piano inferiore / superiore). |
| 3 | Barra di disegno a sinistra | Modalità di selezione e disegno degli elementi (Seç F: selezione con il mouse). |
| 4 | Pianta | Pianta del piano attivo; qui si selezionano gli elementi e con il clic destro si aprono le proprietà. |
| 5 | Barra degli strumenti del pannello 3D | Yenile (Aggiorna), pulsanti dei piani e della vista. |
| 6 | Pannello 3D | Zoom avanti/indietro con la rotellina del mouse, rotazione trascinando. |
| 7 | Barra degli strumenti a destra | Hiçbiri / Hepsi (selezione: nessuno / tutti), Filtre (Filtro), Özellik (Proprietà), 3D (finestra 3D separata). |
| 8 | Barra degli strumenti inferiore | Interruttori di snap, Yetersiz Kesitler (Sezioni insufficienti), KatSeç (selezione del piano). |
| 9 | Piano attivo | Nome del piano attivo. |
Per vedere l'intero edificio, aprire la finestra 3D separata con il pulsante 3D della barra di destra, ingrandire la finestra, fare clic al suo interno e allontanare la vista con la rotellina del mouse (Figura 4). Nei modelli grandi può essere necessario ruotare la rotellina di qualche decina di scatti.
Figura 4 – Vista 3D dell'edificio di esempio: pilastri, travi di copertura, travi di gronda, arcarecci e piano intermedio
4. Impostazioni generali del progetto
Si aprono da Impostazioni › Impostazioni generali del progetto (Ctrl+P) oppure con PrjAyar nella barra superiore. Nel file di esempio le impostazioni sono già pronte; di seguito sono mostrate, in sequenza, le schede da controllare per un progetto prefabbricato.
4.1 Selezione della normativa: tipo di edificio e duttilità
Figura 5 – Selezione della normativa: 1 tipo di edificio, 2 livello di duttilità, 3 opzioni degli assi di definizione nel modello a elementi finiti
| N. | Campo | Descrizione |
|---|---|---|
| 1 | Tipo di edificio | Selezionare Betonarme Prefabrik (Precast Reinforced Concrete; Ultimate). Questa scelta equivale all'edificio in cemento armato come tipo di soluzione; inoltre imposta i valori predefiniti del cemento armato e seleziona l'opzione di spostamento basato sul pilastro per il diaframma semirigido (4.4). Alla riapertura della finestra risulta selezionato Betonarme Bina; le impostazioni vengono conservate. |
| 2 | Livello di duttilità | L'esempio del libro è progettato per il livello di duttilità Alto (taglio dei pilastri TBDY 7.3.7, taglio dei nodi TBDY 7.5). Il file di esempio è salvato con Limitato; per il confronto con il libro selezionare Alto. |
| 3 | Assi di definizione / offset | La posizione delle travi rispetto alle facce dei pilastri (offset dell'asse) viene trasferita al modello a elementi finiti; mantenere le impostazioni predefinite. |
4.2 TBDY2018: parametri sismici e R, D
Figura 6 – Scheda TBDY2018
| N. | Campo | Valore nell'esempio e descrizione |
|---|---|---|
| 1 | Livello del moto sismico del suolo | DD-2 (sisma di progetto). |
| 2 | Coefficienti di accelerazione spettrale della mappa DD-2 | SS = 1,153, S1 = 0,318 (dalla Mappa di Pericolosità Sismica della Turchia dell'AFAD). |
| 3 | D, I, BKS, R | Per gli edifici con piano intermedio si inseriscono qui i coefficienti della parte superiore: D = 2, R = 3; I = 1 (BKS = 3). I coefficienti della parte inferiore si inseriscono dalla finestra descritta nella Sezione 10. |
| 4 | Tipo di edificio (Tabella 4.1) | Con Seçiniz... (Seleziona...) si può scegliere il sistema dalla Tabella 4.1 della TBDY e trasferire R, D con Bina Tipi Değerlerini Uygula (Applica i valori del tipo di edificio); i sistemi prefabbricati si trovano nelle righe B11–B34. Nell'esempio i valori sono stati inseriti a mano. |
| 5 | Classe del suolo locale | ZC; Fs = 1,2, F1 = 1,5 sono calcolati dal programma. |
Le opzioni in basso, Eccentricità accidentale aggiuntiva del 5% nel calcolo del carico sismico e Applica il carico sismico equivalente aggiuntivo in sommità all'edificio, devono restare selezionate.
4.3 Forze sismiche: analisi modale e diaframma
Figura 7 – Scheda Forze sismiche
| N. | Campo | Descrizione |
|---|---|---|
| 1 | Metodo di calcolo | Applicazione comparata dell'analisi dinamica e del metodo del carico sismico equivalente; γE = 0,9 (edificio irregolare; per l'irregolarità B2 del libro). |
| 2 | Analisi modale con matrici degli elementi finiti | Esegui l'analisi modale con la matrice di rigidezza degli elementi finiti selezionato; numero di modi 15. |
| 3 | Assegnazione del diaframma rigido nell'analisi modale | da eseguire: modello ridotto a tre gradi di libertà per piano; anche se la copertura è semirigida, l'analisi modale viene eseguita con i diaframmi di piano. |
| 4 | Non collegare i nodi intermedi delle travi al diaframma rigido | Disattivato (predefinito). Può essere attivato per eliminare il fatto che, a causa dell'offset dell'asse delle travi, gli spostamenti statici risultino inferiori a quelli del modello modale (vedere Modellazione delle Strutture Prefabbricate). |
4.4 Forze negli elementi: diaframma semirigido e spostamento basato sul pilastro
Figura 8 – Forze negli elementi: 1 opzione del diaframma nelle combinazioni sismiche, 2 spostamento basato sul pilastro nel diaframma semirigido
Opzione del diaframma rigido per le combinazioni sismiche nell'analisi SE (1): lavorando con una copertura con diagonali Annex 8B si seleziona Diaframma semirigido; in tal caso in fondo alla scheda deve essere attiva l'opzione Spostamento di piano basato sul pilastro (nodo superiore-inferiore) nel diaframma semirigido (2): lo spostamento relativo di piano è calcolato come differenza tra i nodi superiore e inferiore dello stesso pilastro, anziché come differenza tra lo spostamento massimo e quello minimo dei nodi del piano, così che i nodi flessibili della copertura e i pilastri di timpano non falsino il risultato. L'opzione viene selezionata automaticamente quando si sceglie il tipo di edificio Betonarme Prefabrik e viene salvata con il progetto.
Scelta in questo esempio: poiché il libro e i confronti di validazione sono stati eseguiti con la soluzione a diaframma rigido, in questo articolo è stato selezionato Diaframma completamente rigido (anche il tempo di analisi si riduce). Nel file di esempio le diagonali sono modellate; per vedere la soluzione semirigida, cambiare solo questa opzione in Diaframma semirigido e ripetere l'analisi. La rigidezza a taglio della copertura semirigida non è ancora calibrata sul comportamento del diaframma del libro; si consiglia di eseguire anche la soluzione a diaframma rigido come riferimento di progetto.
4.5 Materiale
Figura 9 – Scheda Materiale: classe del calcestruzzo 35 MPa, armatura 420 MPa
Per pilastri/setti, travi, solai e fondazioni si selezionano la classe del calcestruzzo 35 MPa e la classe dell'armatura 420 MPa; il modulo elastico è calcolato con la formula della TS 500 (33 227 MPa). La colonna Malzeme Adı (Nome del materiale) è solo un'etichetta; nei calcoli si usano le colonne Beton Sınıfı Dayanımı (Resistenza della classe del calcestruzzo) e Donatı Sınıfı (Classe dell'armatura). Salvare le impostazioni con OK.
Se la finestra non entra nello schermo (ad es. con scala dello schermo al 125%), i pulsanti OK / İptal in basso possono restare sotto la barra delle applicazioni; trascinare la finestra verso l'alto dalla barra del titolo.
5. Dove si trovano gli strumenti per il prefabbricato: menu Macro
Tutti i comandi per il prefabbricato si trovano in fondo al menu principale Macro (Figura 10, riquadro):
Figura 10 – Menu Macro e comandi per il prefabbricato
| Comando | Funzione | Sezione |
|---|---|---|
| Diagonali equivalenti del diaframma di copertura prefabbricata (TBDY Annex 8B) | Calcolo Annex 8B e generazione delle diagonali equivalenti tra due travi selezionate | 7 |
| Rendi incernierate le estremità delle travi selezionate (M2+M3) | Assegnazione del collegamento a spinotto (non apre finestre) | 6.3 |
| R-D differenti nella parte superiore/inferiore (TBDY 4.3.6)... | Calcolo di R, D e ν della parte inferiore | 10 |
| Carichi del carroponte (gru)... | Forze di progetto della trave della gru; condizioni di carico distinte della gru sui pilastri (KV, KHX, KHY, KG) e massa del ponte | 9 |
| Progetto dei collegamenti prefabbricati (TBDY Capitolo 8)... | Verifiche per collegamenti a spinotto, a getto umido-saldati, arcareccio/trave di gronda, pannelli di facciata e scorrimento in fondazione | 13 |
Il comando immediatamente sopra, Tum katlarda kesişen seçilen kirişleri böl (Dividi le travi selezionate che si intersecano in tutti i piani), si usa dopo le diagonali Annex 8B (Sezione 7). Le finestre delle diagonali, della gru e dei collegamenti non sono modali: con la finestra aperta si può continuare a selezionare elementi nella pianta.
6. Travi, sezioni e collegamenti incernierati (a spinotto)
6.1 Proprietà delle travi
Selezionare una trave nella pianta, fare clic con il tasto destro ed eseguire il comando <nome> Kiriş Hatılı Özellik Değiştir (Modifica proprietà della trave/cordolo). Nell'esempio la trave di copertura (EÇK) è stata suddivisa in tratti da 2 m alle intersezioni con gli arcarecci; nella Figura 11 si vede il tratto di estremità HZ05 appoggiato sul pilastro dell'asse A.
Figura 11 – Proprietà della trave (cordolo), scheda Generale
| N. | Campo | Descrizione |
|---|---|---|
| 1 | Tipo di elemento | Trave a telaio (cemento armato). |
| 2 | Dimensioni e carichi aggiuntivi | Sezione equivalente 40/41; Carico G aggiuntivo 112,5 kg/m (manto e arcarecci), Carico Q aggiuntivo 562,5 kg/m (neve). |
| 3 | Tipo di sezione | Sezione rettangolare oppure Sezione poligonale; con Seleziona sezione si assegna una sezione precast/variabile (6.2). |
| 4 | Selezione del materiale | Per impostazione predefinita, il materiale delle travi della scheda Impostazioni generali del progetto › Materiale (C35 / B420C). |
6.2 Definizione di sezioni precast e variabili
Nelle proprietà della trave premere Seleziona sezione. Nella finestra Celik Kesit Sec / Ekle (Fabrikasyon) (Seleziona / aggiungi sezione in acciaio (fabbricazione)) che si apre, il pulsante Kullanici Tanimli Kesit... (Sezione definita dall'utente...) apre la finestra Proprietà della sezione degli elementi asta (Figura 12). Nell'elenco Tipo di modello (1) si trovano i modelli precast (Precast I, Precast U, Precast Box, Precast T, Trapezoidal, Box/Tube) e la sezione variabile (Nonprismatic); gli elenchi a destra (2) contengono le sezioni salvate e quelle utilizzate nel progetto. Selezionare il modello e premere Apri modello vuoto.
Figura 12 – Proprietà della sezione degli elementi asta: 1 tipi di modello, 2 sezioni salvate
Nel modello Precast I (Figura 13), nella tabella Parametri della sezione (2) si inseriscono in cm le larghezze delle ali B1–B4, le altezze D1–D7 e gli spessori d'anima T1–T2; l'anteprima (3) si aggiorna immediatamente con le etichette delle quote. La scheda Proprietà della sezione mostra area, inerzia e aree di taglio. Con Seleziona materiale abbinare il materiale della sezione a quello del progetto (C35); con Salva la sezione viene salvata e può essere scelta come sezione della trave.
Figura 13 – Modello Precast I: 1 tipo di forma, 2 parametri, 3 anteprima
Selezionando Nonprismatic si apre la finestra Definizione della sezione variabile (Figura 14): nome della sezione (1), tabella dei tratti (2) e Add / Delete (3). Per ogni tratto si scelgono la sezione iniziale e quella finale (tra le sezioni prismatiche salvate in precedenza), la lunghezza (Absolute: cm; Variable: proporzionale) e la legge di variazione di EI (Linear, Parabolic, Cubic). La trave di copertura a doppia falda si definisce con due tratti: sezione di estremità → sezione centrale → sezione di estremità.
Figura 14 – Definizione della sezione variabile
La sezione variabile viene considerata solo nelle travi. L'armatura delle travi in cemento armato a sezione poligonale, precast e variabile viene calcolata automaticamente nell'analisi (vedere Modellazione delle Strutture Prefabbricate).
6.3 Collegamenti incernierati (a spinotto)
Alle estremità degli elementi collegati a spinotto, come trave di copertura, trave di gronda, arcareccio e trave della gru, i momenti M2 e M3 sono liberati. Nella scheda Cerniera della trave (Figura 15), nelle righe Moment (M2Minör) e Moment (M3Major) è selezionata l'estremità appoggiata sul pilastro (1); nell'elenco sottostante (2) si scelgono i carichi per cui la cerniera è valida (tutti).
Figura 15 – Proprietà della trave, scheda Cerniera: M2 e M3 liberi all'estremità di HZ05 sul pilastro
Per molti elementi la cerniera non si inserisce uno per uno: selezionare le travi interessate (in tutti i piani) ed eseguire Macro › Rendi incernierate le estremità delle travi selezionate (M2+M3). Il comando non apre finestre; libera M2 e M3 alle due estremità di ogni trave selezionata, azzera le costanti delle molle, rende la cerniera attiva in tutti i carichi e mostra in basso a sinistra dello schermo il messaggio “n kirisin uclari M2+M3 mafsalli yapildi (tum yuklemelerde etkin).” (le estremità di n travi sono state rese incernierate M2+M3 (attive in tutti i carichi)).
Suggerimento: prima del comando, controllare la selezione: vengono elaborati anche gli elementi rimasti selezionati da clic precedenti. Per annullare la selezione usare il pulsante Hiçbiri (Nessuno) della barra di destra (Esc non rimuove sempre la selezione); il numero di travi indicato nel messaggio deve coincidere con il numero di elementi selezionati.
In una trave di copertura suddivisa, applicare il comando solo ai tratti di estremità appoggiati sul pilastro. Il comando rende incernierate entrambe le estremità di ogni trave selezionata; se applicato ai tratti intermedi, si formano cerniere all'interno della trave e il sistema diventa un meccanismo. Un'applicazione errata può essere annullata con Annulla (Ctrl+Z) oppure si può rimuovere l'estremità interna del tratto di estremità dalla scheda Cerniera.
7. Diaframma di copertura: diagonali equivalenti TBDY Annex 8B
La rigidezza a taglio di una copertura con lamiera trapezoidale è rappresentata da diagonali equivalenti con entrambe le estremità incernierate. Nella finestra Macro › Diagonali equivalenti del diaframma di copertura prefabbricata (TBDY Annex 8B) (Figura 16), dopo aver inserito le informazioni su viti, lamiera e materiale (1), con Calcola (2) si ottengono la rigidezza assiale equivalente (EA)e, il confronto con l'Eq. (8B.1) della TBDY e la sezione quadrata equivalente (3). In assenza di selezione, il calcolo è un predimensionamento con interasse degli arcarecci di 2,0 m e passo di 1,875 m.
Figura 16 – Diagonali equivalenti del diaframma di copertura: 1 dati di ingresso, 2 Calcola / Genera diagonali tra le 2 travi selezionate, 3 risultato
- Nella pianta selezionare le due travi parallele tra le quali verranno inserite le diagonali (due travi di copertura adiacenti o due arcarecci).
- Premere Genera diagonali tra le 2 travi selezionate; lo spazio tra le due travi viene suddiviso in tante celle quante sono le suddivisioni scelte e in ogni cella viene inserita una coppia di diagonali a X (tipo di elemento
prefcapraz, entrambe le estremità incernierate, senza massa). - Le diagonali generate e le travi di origine restano selezionate; con Macro › Tum katlarda kesişen seçilen kirişleri böl collegare le estremità delle diagonali con arcarecci e travi in un nodo comune.
Nel modello di esempio le diagonali sono già presenti (1600 elementi); nella vista 3D e nella pianta si vedono come linee sottili. In questo modello non rieseguire Genera diagonali tra le 2 travi selezionate; nelle stesse celle verrebbe aggiunto un secondo gruppo di diagonali. In una copertura con diagonali va selezionato il Diaframma semirigido (Sezione 4.4).
8. Pannelli di facciata e masse della gru (Massa sismica aggiuntiva)
I pannelli di facciata appesi ai pilastri partecipano al sistema portante solo come massa sismica. Anche la massa del ponte della gru è una massa sismica aggiuntiva; può essere scritta a mano, come descritto qui, oppure tramite la finestra della gru, ma soltanto con una delle due vie. Le reazioni delle ruote e il peso proprio del ponte vengono invece scritti nella finestra della gru come condizioni di carico distinte della gru (Sezione 9). Nel punto in cui agisce la massa si inserisce un nodo predefinito e nella casella Deprem Ek Kütlesi (Massa sismica aggiuntiva) della scheda Generale della finestra Proprietà del nodo predefinito si scrive la massa in tonnellate (Figura 17).
Figura 17 – Proprietà del nodo predefinito: 1 Massa sismica aggiuntiva (tonnellate), 2 coordinate del nodo
- Selezionare nella pianta i pilastri su cui agisce la massa (ad es. i pilastri di bordo alla quota della trave di gronda) e aprire la finestra Macro › Aggiungi nodo predefinito... (Figura 17a). Selezionare le opzioni Sull'asse dei montanti/pilastri selezionati ed Estremità superiore del montante/pilastro; per una quota intermedia, come la mensola della gru, scegliere Alla quota Z seguente e scrivere Z come quota assoluta (cm). Inserire la massa in tonnellate (= kNs²/m) nella casella Massa sismica aggiuntiva e premere OK. Sull'asse di ogni pilastro selezionato viene creato un nodo predefinito e viene scritta la massa; nella pianta i nodi appaiono con un'icona a quadrato vuoto.
- Per modificare la massa in seguito, fare clic con il tasto destro sull'icona del nodo e scegliere ... Modifica le proprietà del nodo predefinito; scrivere il nuovo valore nella casella Massa sismica aggiuntiva (1) e premere OK (Figura 17).
Figura 17a – Macro › Aggiungi nodo predefinito: 1 posizione (asse dei pilastri selezionati oppure coordinate), 2 quota (estremità superiore del pilastro oppure quota Z), 3 massa sismica aggiuntiva
Nell'analisi il nodo viene collegato al nodo del modello a elementi finiti che ha le stesse coordinate. L'estremità superiore del pilastro è un nodo del pilastro; se il nodo si trova a una quota intermedia compresa nell'intervallo di piano del pilastro e all'interno della sua sezione (ad es. la mensola della gru), il pilastro viene suddiviso a quella quota e la massa e i carichi nodali vengono applicati al nuovo nodo. La massa di un punto che non può essere collegato ad alcun nodo entra solo nel totale del piano; l'analisi lo segnala nell'elenco delle avvertenze.
Nel modello di esempio ci sono 30 punti di massa aggiuntiva: le semi-masse dei pannelli in sommità ai pilastri alla quota della trave di gronda (ad es. 18,9–23,6 t sui pilastri di bordo dell'asse A) e metà del peso del ponte della gru (166/2 = 83 kN, 8,46 t) sugli assi C ed E, sul primo asse intermedio (x = 7,5 m), in due punti alla quota della trave della gru (Z = 800 cm). Se nella finestra della gru le condizioni di carico della gru vengono applicate con Scrivi la massa del ponte spuntato, questa massa viene scritta una seconda volta (vedere l'avvertenza nella Sezione 9). La massa aggiuntiva partecipa alla massa sismica del piano, all'analisi modale e all'indicatore θII; non essendo un peso, non viene aggiunta ai carichi verticali né alla fondazione.
9. Carichi del carroponte (gru)
Nella finestra Macro › Carichi del carroponte (gru)... si inseriscono le reazioni delle ruote dalla tabella del produttore (R1/R2 max–min), l'interasse delle ruote, il coefficiente dinamico, la luce della trave della gru, la quota e l'eccentricità della mensola (Figura 18). I carichi della gru vengono scritti nel modello come condizioni di carico predefinite distinte; il programma le risolve separatamente nell'analisi e produce da sé le combinazioni della gru (vedere Carichi del Carroponte, Masse Sismiche Aggiuntive e R–D Differenti).
- Calcola (1): le forze di progetto della trave della gru, le reazioni trasferite al pilastro (rotaia caricata / rotaia opposta) e le forze orizzontali per pilastro sono elencate nella casella dei risultati (5).
- Opzioni (2): direzione delle rotaie (nell'esempio X), forza orizzontale sulla rotaia opposta con il carico minimo della ruota (libro p. 31), ingresso del peso proprio del ponte nelle combinazioni sismiche come KG e coefficiente della combinazione della gru γK (TS 500, 1,6). In questo esempio deselezionare Scrivi la massa del ponte: la massa del ponte è stata inserita a mano nella Sezione 8 (avvertenza sotto la Figura 18).
- Pilastri (3): nella pianta selezionare i pilastri dell'asse C della parte superiore e premere Ray A ← pilastri selezionati, selezionare i pilastri dell'asse E e premere Ray B ← pilastri selezionati; per i pilastri su cui distribuire il peso proprio del ponte (KG), selezionare i pilastri sugli assi C ed E in corrispondenza del primo asse intermedio (x = 7,5 m) e premere Massa ← pilastri selezionati.
- Applica le condizioni di carico della gru (4): sull'asse di ogni pilastro di rotaia, alla quota della mensola (Z = 800 cm), viene creato un nodo predefinito; vengono scritte le condizioni di carico KV1/KV2, KHX1/KHX2, KHY1/KHY2, la condizione di carico KG se l'opzione KG è spuntata e la massa del ponte se è spuntato Scrivi la massa del ponte. Poiché in questo esempio la massa del ponte è già presente nel modello, prima dell'applicazione leggere l'avvertenza sotto la Figura 18. I carichi scritti si vedono nella scheda Proprietà del nodo predefinito › Forze del nodo, nelle righe numerate 13–19 (Figura 18a).
Figura 18 – Carichi del carroponte (gru): 1 Calcola, 2 direzione della rotaia e opzioni, 3 pilastri di rotaia e di massa con l'opzione Scrivi la massa del ponte (in questo esempio non spuntata), 4 Applica le condizioni di carico della gru, 5 risultato
Risultato nell'esempio: peso del ponte 166 kN (massa 16,92 t); la condizione di carico KG scrive 83 kN su ciascuno dei due pilastri di massa (se Scrivi la massa del ponte fosse spuntato, su ciascuno verrebbe scritta una massa di 8,46 t); trave della gru Md = 692,8 kNm, Vd = 516 kN; reazione del pilastro 305,7 kN sulla rotaia caricata e 89,1 kN su quella opposta; forze orizzontali per pilastro 30,6 / 8,9 kN in direzione del ponte (R/10) e 43,7 / 12,7 kN in direzione della rotaia (R/7). Nell'esempio l'eccentricità della mensola è stata assunta pari a 40 cm.
Figura 18a – Proprietà del nodo predefinito › Forze: nodo della mensola (Z = 800 cm) del pilastro del primo asse intermedio sull'asse C; 1 condizioni di carico della gru. Questo pilastro si trova sulla rotaia caricata in KV1 (FZ = −305,74 kN, MX = −305,74 × 0,40 = −122,3 kNm) e sulla rotaia opposta in KV2 (−89,1 kN); la forza di frenatura KHX1 è R/7 = 43,7 kN, la forza in direzione del ponte KHY1 è R/10 = 30,6 kN; essendo un pilastro di massa, KG = −83 kN (MX = −33,2 kNm)
Non contare due volte la massa del ponte. Nel modello di esempio la massa del ponte è stata inserita a mano, come descritto nella Sezione 8: sugli assi C ed E, sul primo asse intermedio (x = 7,5 m), in due nodi predefiniti alle estremità della trave della gru, con 8,46 t di Massa sismica aggiuntiva ciascuno. La finestra della gru, invece, scrive la massa del ponte nei propri nodi creati sull'asse del pilastro (al centro della sezione); questi nodi non si uniscono a quelli inseriti a mano. Perciò, se si applicano le condizioni di carico della gru con Scrivi la massa del ponte spuntato, gli stessi 16,92 t vengono aggiunti una seconda volta; la massa aggiuntiva totale diventa 601,3 t invece di 584,4 t. In questo esempio, prima di applicare le condizioni di carico della gru, deselezionare Scrivi la massa del ponte (la condizione di carico KG non è influenzata da questa opzione). Nel proprio progetto, se si scrive la massa del ponte tramite la finestra della gru, non inserire inoltre la massa a mano. La finestra della gru sostituisce il valore esistente nel nodo in cui scrive la massa; una nuova applicazione non accumula la massa e Rimuovi la gru ripristina il valore precedente di quel nodo.
Nell'analisi, in fondo all'elenco delle combinazioni vengono aggiunte dieci combinazioni della gru (1,4G+1,6Q+1,6·KVi ± 1,6·KHXi / KHYi); nelle combinazioni sismiche non entrano i carichi della gru, ma solo KG (peso proprio del ponte), aggiunto con il coefficiente di G. I carichi concentrati della mensola dovuti al peso proprio della trave della gru e della rotaia (elenco di Calcola) si inseriscono a parte nella condizione di carico G solo se la trave della gru non è definita nel modello come trave. Nel modello di esempio le travi della gru sono travi 30/63 incernierate alle due estremità, con quota superiore 800 cm, sugli assi C ed E; poiché il loro peso proprio (≈ 5,1 kN/m insieme a Carico G aggiuntivo da 40 kg/m, pari al carico trave + rotaia inserito nella finestra) è già presente nella condizione di carico G, non inserire questi carichi concentrati: se inseriti, verrebbero contati due volte. In questo esempio la mensola della gru non è stata verificata; se viene definita come mensola tozza nella scheda Mensola della finestra delle proprietà del pilastro, la sua sollecitazione viene acquisita automaticamente dal nodo della gru e dalle travi appoggiate (vedere Progetto delle Mensole Tozze (Guse)). Per eliminare la gru dal modello si usa Rimuovi la gru.
10. R e D differenti nella parte superiore/inferiore (TBDY 4.3.6)
Poiché il sistema portante della parte (inferiore) con piano intermedio è diverso da quello della parte superiore, si applica la TBDY 4.3.6. Nella finestra Macro › R-D differenti nella parte superiore/inferiore (TBDY 4.3.6)... (Figura 19):
- Selezionare Applica coefficienti R e D differenti nella parte superiore/inferiore; Ultimo piano della parte inferiore = 1.
- R (X), R (Y) della parte inferiore = 5; D (X), D (Y) della parte inferiore = 2,5 (valori della Tabella 4.1 per il sistema della parte inferiore).
- Se le caselle nu_üst sono lasciate a 0, νüst viene calcolato nell'analisi con i pesi e le altezze dei piani (rapporto w·H). In questo esempio, per il confronto con il libro, sono stati inseriti i valori del caso B del libro: νüst = 0,320 (X) / 0,261 (Y) (il libro ha ricavato νüst da un'analisi modale con R = 1; Figura 22).
- Ottenere l'anteprima con Calcola / Mostra e premere Tamam (OK).
Calcola / Mostra applica al progetto anche i valori inseriti; premere successivamente İptal (Annulla) non annulla questa modifica. Per rinunciare, reinserire i valori precedenti.
Figura 19 – Finestra R-D differenti, prima dell'analisi: 1 dati di ingresso, 2 Calcola / Mostra, 3 anteprima
Prima dell'analisi i pesi dei piani non sono ancora noti, quindi l'anteprima inizia con una riga UYARI (AVVERTENZA) e mostra νüst = 1; i valori definitivi si vedono nella stessa finestra dopo l'analisi (Sezione 12.3, Figura 22).
11. Analisi
Analisi › ESEGUI ANALISI STATICA (Shift+R) oppure il pulsante Analiz nella barra superiore apre la finestra Analisi statica. Con Analize Basla (Avvia l'analisi) (3) l'analisi parte; le fasi e i periodi dell'analisi modale si seguono nell'elenco superiore (1) e, a fine analisi, errori e avvertenze compaiono nell'elenco inferiore (2) (Figura 20).
Figura 20 – Analisi statica: 1 fasi dell'analisi, 2 elenco errori/avvertenze, 3 Analize Basla
- Durata: in questo esempio (1600 diagonali equivalenti, 720 tratti di arcareccio, diaframma completamente rigido) l'analisi è durata circa 26 minuti (1583 s). Mentre l'analisi è in corso, non eseguire altre operazioni nel programma; al termine nell'elenco compaiono “Analiz Tamamlandı” (Analisi completata) e la riga della durata.
- Avvertenze: le righe “T001 … T006 Temelinin üzerinde duvar bulunamadı” (nessun muro trovato sopra la fondazione T001 … T006) hanno carattere informativo: sopra le travi di fondazione continue (travi di collegamento) non ci sono muri, situazione attesa in un edificio prefabbricato. La riga del giunto sismico (M.4.9.3) indica lo spazio minimo da lasciare rispetto all'edificio adiacente (piano 1: 3 cm, piano 2: 5 cm).
- Dopo l'analisi si apre la finestra Codici colore dell'insufficienza delle sezioni e gli elementi insufficienti sono mostrati a colori nella pianta. La visualizzazione a colori si attiva e disattiva con il pulsante Yetersiz Kesitler (Sezioni insufficienti) della barra inferiore.
Condizioni di carico della gru: se nella Sezione 9 sono state applicate le condizioni di carico della gru, l'analisi risolve separatamente anche queste condizioni di carico (KV1, KV2, KHX1, KHX2, KHY1, KHY2, KG) e aggiunge in fondo all'elenco delle combinazioni le combinazioni della gru; la durata dell'analisi aumenta in una certa misura. La durata di questa sezione e i risultati, le relazioni e i disegni delle Sezioni 12–15 provengono dalla soluzione ottenuta senza applicare le condizioni di carico della gru. Quando la gru è applicata, il progetto di pilastri, travi, fondazioni e collegamenti comprende anche le combinazioni della gru; in particolare, nei pilastri degli assi C ed E i risultati dell'armatura e della fondazione possono differire da quelli dell'articolo.
Premere OK in Impostazioni generali del progetto invalida i risultati dell'analisi (anche se l'impostazione non è cambiata). Prima di ottenere relazione e disegni, rieseguire l'analisi.
12. Esame dei risultati e confronto con il libro
12.1 Riepilogo del calcolo sismico
I valori seguenti sono tratti dalla soluzione di questo articolo (diaframma completamente rigido, duttilità alta, R-D differenti attivi, νüst = 0,320 / 0,261). I valori del libro servono per il confronto; la discussione dettagliata è nell'articolo Studi di Validazione delle Strutture Prefabbricate.
| Grandezza | Libro | StatiCAD | Valutazione |
|---|---|---|---|
| SDS / SD1 | 1,384 / 0,477 | 1,384 / 0,477 | uguali |
| Tp nel metodo equivalente (limite 1,4·TpA) | 0,787 s | 0,787 s | uguali |
| Massa sismica totale | 3243 t | 3232,7 t | −0,3% (incluse le masse aggiuntive: 584,4 t) |
| Quote della forza di piano (piano 1 / piano 2) | 0,424 / 0,576 | 0,421 / 0,579 | stesso ordine di grandezza |
| Carico sismico equivalente VtE | 4852 kN (con R = 4) | 6404,7 kN (Ra,üst = 3) | il libro ha usato l'R arrotondato della parte inferiore; l'equivalente con R = 3 è ≈ 6430 kN |
| Periodi dominanti (modali) | Tx 1,107 / Ty 1,042 s | 0,821 (X) / 0,849 (Y) s; 1° modo 0,853 s (misto) | la differenza deriva dall'idealizzazione del diaframma di copertura; lo stesso modello in SAP2000 coincide entro l'1% |
| Taglio modale alla base Vt,din (X / Y) | – | 5744 / 6151 kN | β = 1,00 / 1,00 (il libro in Y 1,09) |
| Indicatore del secondo ordine θII,maks | 0,049 | 0,015 / 0,021 | limite 0,16; nessun effetto del secondo ordine |
| A1 torsione / B2 piano soffice | – / PRESENTE (2,59 / 2,27) | ASSENTE (ηbi ≤ 1,16) / ASSENTE | risultato della copertura rigida |
| Spostamento relativo di piano effettivo λΔ/h, piano 1 (X / Y) | 0,011 (Y) | 0,0078 / 0,0130 | limite 0,016 soddisfatto |
| Spostamento relativo di piano effettivo λΔ/h, piano 2 (X / Y) | 0,012 – 0,013 | 0,0104 / 0,0166 | in Y il limite (0,016) è superato |
| ν, (R̄a)alt, D̄alt (X / Y) | Sezione 4.3 | 0,728 / 0,704; 4,12 / 4,26; 1,93 / 2,02 | stesso metodo |
12.2 Analisi modale
Nella finestra Tabelle › Analisi modale con elementi finiti selezionare dall'elenco delle tabelle (ad es. Rapporti di partecipazione delle masse) e premere Visualizza la tabella selezionata (Figura 21). I primi tre modi sono modi misti con componenti X, Y e torsionale; con sei modi la partecipazione delle masse raggiunge il 100% in entrambe le direzioni.
Figura 21 – Risultati dell'analisi modale: rapporti di partecipazione delle masse
12.3 Risultati di R-D differenti
Dopo l'analisi, nella finestra Macro › R-D differenti nella parte superiore/inferiore il pulsante Calcola / Mostra fornisce i valori definitivi (Figura 22, 1): ν = 0,728 / 0,704, (R̄a)alt = 4,121 / 4,259, D̄alt = 1,929 / 2,018. Le forze interne sismiche degli elementi della parte inferiore (piano 1) vengono amplificate con ν e i calcoli della capacità a taglio sono eseguiti con D̄alt.
Figura 22 – Finestra R-D differenti, dopo l'analisi: 1 valori di ν, R̄a e D̄
12.4 Armatura dei pilastri
La tabella Tabelle › Pilastro elenca, per ogni pilastro, l'armatura longitudinale richiesta e quella scelta, le staffe e la combinazione di progetto (Figura 23). Il programma sceglie l'armatura longitudinale tra i diametri attivi nella scheda Pilastro della finestra Tabelle › Selezione dell'armatura: nel pilastro non si usano diametri inferiori a Ø14 (TBDY 7.3.2.1) e l'interferro netto tra le barre su una faccia deve essere almeno max(1,5Ø; 40 mm) (TS 500 9.5.2); tra le disposizioni che soddisfano queste condizioni viene scelta quella di area minima. Nell'esempio, nella maggior parte dei pilastri 60/60 del piano 1 l'armatura richiesta è di 95–114 cm²; il programma ha scelto 34–40 barre Ø20 (107–126 cm², 3,0–3,5%).
Figura 23 – Tabella dell'armatura dei pilastri
Risultati che richiedono una valutazione ingegneristica:
- Piano 2, spostamento relativo in direzione Y 0,0166 > 0,016: nella relazione compare il messaggio “Etkin göreli kat ötelemeleri sınırı aşılmaktadır” (il limite degli spostamenti relativi di piano effettivi è superato). Il libro ha trovato 0,012–0,013 nello stesso piano; la differenza deriva dall'idealizzazione del diaframma di copertura e del telaio (vedere studi di validazione). Occorre aumentare la sezione dei pilastri oppure confrontare con la soluzione a copertura semirigida.
- Interferro netto dell'armatura longitudinale (TS 500 9.5.2): nel file di esempio l'elenco dei diametri dei pilastri è Ø12–Ø20. In una sezione 60/60 con Ø20 entrano al massimo circa 88 cm² di armatura; nei pilastri che richiedono più armatura nessuno dei diametri attivi è sufficiente, il programma usa il diametro attivo più grande e dà il messaggio di errore “TS500 9.5.2 … Donati kesite sigmiyor” (l'armatura non entra nella sezione) (Figura 35; nell'esempio 33 pilastri al piano 1 e 24 al piano 2). Per risolvere, nella scheda Pilastro della finestra Tabelle › Selezione dell'armatura selezionare Ø22–Ø32 nelle righe Minör e Majör, chiudere con OK e ripetere l'analisi (Figura 23a), oppure aumentare la sezione del pilastro. In questo esempio, attivando i diametri grandi tutti i messaggi sull'interferro netto scompaiono; il programma sceglie nei pilastri 60/60 disposizioni come 28Ø22 (106,4 cm²), 24Ø24 (108,6 cm²), 18Ø28 (110,8 cm²). Il calcolo sismico e gli spostamenti relativi non cambiano.
- Giunzioni per sovrapposizione: nei pilastri con percentuale di armatura superiore al 3%, se tutte le barre sono giuntate per sovrapposizione in un'unica sezione, la percentuale supera il 6% (messaggio di errore TBDY 7.3.2.2; nell'esempio 18 pilastri al piano 1 e 13 al piano 2). Sfalsare le giunzioni, usare giunzioni con manicotto oppure aumentare la sezione del pilastro.
- DHZ34 e DHZ35: l'armatura richiesta raggiunge il 4% della sezione lorda (messaggio di errore TBDY 7.3.2.1). Se Ø32 è attivo, la lunghezza del tratto piegato a squadra necessaria per l'ancoraggio nella trave di copertura supera anche l'altezza della trave (TBDY 7.3.3.2). La sezione di questi due pilastri deve essere aumentata.
Figura 23a – Finestra Selezione dell'armatura, scheda Pilastro: 1 righe dell'armatura longitudinale dei pilastri (Ø12–Ø20 attivi nell'esempio), 2 diametri grandi che si possono attivare per l'interferro netto (Ø22–Ø32)
Deprem Yönetmeliği Hata Kontrolü Yap (Esegui il controllo errori della normativa sismica) nel menu Controlli errori elenca le verifiche dei muri specifiche degli edifici in muratura; in un edificio prefabbricato le verifiche di pilastri e spostamenti si seguono nelle relative pagine della relazione.
12.5 Interpretazione del confronto
- Periodo: nel modello SAP2000 del libro la copertura è semirigida e l'unico modo dominante dà un comportamento a telaio molto più flessibile. Il modello a elementi finiti di StatiCAD coincide con SAP2000 entro l'1% sullo stesso modello; anche il fatto che β, θ e B2 risultino inferiori a quelli del libro deriva da questa differenza.
- R = 3 e R = 4: il libro ha calcolato il carico equivalente con il coefficiente arrotondato della parte inferiore; StatiCAD applica direttamente la TBDY 4.3.6. La distribuzione delle forze di piano, una volta scalata, è la stessa.
- Funzioni non presenti nel programma: la forza Nb nella trave di collegamento (TBDY 16.8.5) e la verifica della fondazione a bicchiere non sono presenti in questa edizione.
13. Progetto dei collegamenti (TBDY Capitolo 8)
Nella finestra Macro › Progetto dei collegamenti prefabbricati (TBDY Capitolo 8)... ci sono cinque schede: Pimli Mafsallı (MFB) (A spinotto incernierato), Üstte Islak – Altta Kaynaklı (MAB3) (Getto umido sopra – saldato sotto), Aşık / Oluk Bağlantıları (Collegamenti arcareccio / trave di gronda), Cephe Paneli (Bölüm 6) (Pannello di facciata (Capitolo 6)) e Temel Kayma (Md.16.8.4) (Scorrimento in fondazione (Art.16.8.4)). Le caselle di ingresso sono precompilate con i valori dell'esempio del libro; si possono scrivere i propri valori oppure prelevarli dall'analisi. Ogni Hesapla (Calcola) genera un record che confluirà nella pagina dei collegamenti della relazione.
13.1 Collegamento a spinotto incernierato (MFB): prelevare le sollecitazioni dall'analisi
- Selezionare la trave di cui progettare il collegamento. Poiché nella pianta ci sono molti elementi, la via più affidabile è la finestra Disposizione › Trova oggetto (Ctrl+F): scrivere il nome dell'elemento (ad es.
HZ05), se necessario selezionare Cerca in tutti i piani e premere Trova e seleziona. - Nella scheda MFB portare il selettore di estremità sull'estremità appoggiata sul pilastro (per HZ05 Sag uc, estremità destra) e premere Secili kiristen al (analiz sonucu) (Preleva dalla trave selezionata (risultato dell'analisi)) (1): si compilano la massa del collegamento, il peso della trave, il carico verticale sull'appoggio e la forza assiale della trave; i dettagli sono scritti nel campo di testo in basso (2).
- Premere MFB Hesapla (Calcola MFB).
Figura 24 – Scheda MFB: 1 Secili kiristen al + selezione dell'estremità, 2 sollecitazioni prelevate dall'analisi e risultato del calcolo
Per HZ05 (estremità destra): mk = 8,92 t, W1 = 175,0 kN, N = 92,6 kN, Nkiriş = 0,4 kN. Trazione da ribaltamento T = 199,0 kN → barra di attesa As = 545 mm² (2Ø36 = 2036 mm² sufficiente); taglio sullo spinotto Ve = 0,8 kN ≤ Vr = 173,3 kN; d/φ = 6,5 > 6 → SAĞLANIYOR (SODDISFATTO).
Perché Nkiriş ≈ 0? In un diaframma di copertura completamente rigido, la forza assiale sismica della trave di copertura incernierata è prossima a zero (l'inerzia della massa di copertura è portata dal diaframma). Per il taglio sullo spinotto, un Nkiriş significativo va inserito dal modello semirigido (con diagonali Annex 8B) o da un calcolo a mano. Calcolo con il valore del libro Nkiriş = 80 kN: Ve = 160 kN ≤ Vr = 173,3 kN (rapporto 0,92).
13.2 Collegamento a getto umido sopra – saldato sotto (MAB3)
Selezionando la trave del piano intermedio HB03 e prelevando i dati dall'analisi per Sol uc (estremità sinistra, asse B), si ottiene Md− = 1525,5 kNm. Il programma calcola l'armatura di continuità superiore (5104 mm²), l'armatura inferiore saldata e la piastra, le barre di attesa per il taglio orizzontale e le staffe della zona 2h. Se le caselle Fornito (Sağlanan) sono lasciate a 0, si usano i valori richiesti; qui, inserendo un'armatura inferiore di 2600 mm² e 3 bracci di staffa, tutte le verifiche sono soddisfatte (Figura 25).
Figura 25 – Scheda MAB3: inviluppo dei momenti prelevato dall'analisi e risultato del progetto
13.3 Arcareccio/trave di gronda, pannello di facciata e scorrimento in fondazione
In queste schede è stato eseguito Calcola con i valori del libro (Figure 26–28). Per arcareccio/trave di gronda si verificano taglio-attrito dello spinotto, saldatura d'angolo e instabilità dell'arcareccio; per il pannello di facciata il carico sismico equivalente del Capitolo 6 della TBDY (Fie = 102,4 kN, limite inferiore 41,1 kN); per lo scorrimento in fondazione Vth = 103 kN ≤ Rth = 107,5 kN.



I valori di ingresso della finestra non vengono salvati con il progetto; si conservano solo i record di calcolo. Se si ricalcola con lo stesso tipo e lo stesso nome di elemento, il record viene aggiornato.
14. Relazione
- Salvare il progetto (Sezione 16): la relazione viene preparata con le informazioni del file salvato.
- Con il pulsante Rapor (Relazione) della barra superiore (Alt+R) aprire la finestra Selezione della relazione. Selezionare le sezioni da includere nella relazione; aprendo il nodo Calcoli della fondazione compare come sottopagina Progetto dei collegamenti prefabbricati (TBDY Capitolo 8) (1). La pagina è selezionata automaticamente se il progetto contiene record di collegamenti.
- Premere Genera tutte le relazioni selezionate (2). Quando la relazione è pronta si apre la finestra Preview (Figura 30).
- Nell'anteprima, esportare la relazione in PDF/Word con l'icona PDF o Salva della barra degli strumenti; chiudere con Close.
Figura 29 – Selezione della relazione: 1 pagina Progetto dei collegamenti prefabbricati, 2 Genera tutte le relazioni selezionate
Figura 30 – Anteprima della relazione (Preview): pagina della snellezza dei pilastri del piano terra
In questo esempio sono state selezionate le sezioni Copertina, Carichi sismici agenti sui piani, Risultati dell'analisi dinamica, Irregolarità della struttura, Calcoli della fondazione e Armatura dei pilastri, e ne è risultata una relazione di 171 pagine. Di seguito sono riportate alcune pagine di esempio della relazione.


Figura 33 – Pagina Progetto dei collegamenti prefabbricati (TBDY 2018 Capitolo 8): per ogni record tipo, elemento (estremità), sollecitazione, capacità, rapporto e risultato
Figura 34 – Calcolo e limitazione degli spostamenti relativi di piano effettivi


Per i valori intermedi di R-D differenti, per la gru, per l'Annex 8B e per le masse aggiuntive non esiste una sezione separata della relazione; questi valori si leggono dalle rispettive finestre.
15. Disegni (tavole)
Il pulsante Çizim (Disegno) della barra superiore (Alt+C) apre la finestra Selezione del disegno. Nella scheda Disegno in cemento armato selezionare i tipi di tavola (1) e i piani da disegnare (2) e premere Disegna il progetto con gli sviluppi (3). Per il disegno l'analisi deve essere stata eseguita. Le tavole si aprono nell'editor StatiCAD-TechnicDraw (titolo della finestra StatiCAD-CivilDraw) (Figura 38); da qui si salvano in DWG/DXF e si stampano. In questo esempio il disegno è durato circa 10 minuti.
Figura 37 – Selezione del disegno: 1 tipi di tavola, 2 piani, 3 Disegna il progetto con gli sviluppi
Figura 38 – Editor di disegno StatiCAD-TechnicDraw: pianta di tracciamento dei pilastri e sviluppi delle travi
Le immagini seguenti sono tratte dalle tavole salvate in DXF dall'editor.
Figura 39 – Pianta delle casseforme della copertura (piano 2): travi di copertura, travi di gronda, arcarecci e diagonali equivalenti TBDY Annex 8B
Figura 40 – Pianta delle casseforme del piano intermedio (piano 1) e sviluppi delle travi del piano intermedio
Figura 41 – Sviluppo della trave del piano intermedio: armatura longitudinale, ferri piegati e disposizione delle staffe, sezioni trasversali


Figura 44 – Sviluppi delle travi del piano di copertura
La dicitura “Malzeme” (Materiale) nelle tavole è presa dalla colonna Malzeme Adı della scheda Impostazioni generali del progetto › Materiale; la classe del calcestruzzo e dell'armatura usata nel calcolo è invece quella delle colonne Beton Sınıfı Dayanımı e Donatı Sınıfı accanto. Verificare che le due siano coerenti (Figura 9).
Negli sviluppi delle travi con sezione poligonale e precast, al posto del rettangolo vengono disegnati il perimetro reale della sezione e i punti dell'armatura; le sezioni di stazione della sezione variabile e lo sviluppo con bordo superiore inclinato non vengono disegnati.
16. Salvataggio
Prima di ottenere la relazione e di chiudere il programma, salvare il progetto: File › Salva con nome (Ctrl+Alt+S). Scrivere il percorso completo nella casella del nome del file (ad esempio C:\Projeler\OrnekPrefabrik.sbd) e premere Salva. Il programma scrive accanto al file .sbd anche una copia di testo .sy4. Verificare che nella barra del titolo compaia il nuovo percorso e nella riga dei suggerimenti la scritta Data Kaydedildi (dati salvati).
Figura 45 – Finestra Salva con nome (StatiCAD Binary Data, .sbd)
| Dati prefabbricati salvati | Nota |
|---|---|
| Cerniere, masse sismiche aggiuntive, definizioni di sezioni variabili, parametri dei modelli precast | Nella struttura del progetto |
| Impostazione di R-D differenti | Versione del file 9281 e successive |
| Record di calcolo dei collegamenti, spostamento basato sul pilastro e altre opzioni del diaframma | Versione del file 10003 e successive |
| Definizione della gru (dati della finestra, pilastri delle rotaie e di massa, masse precedenti alla gru dei nodi in cui è stata scritta la massa del ponte) e condizioni di carico della gru | Versione del file 10017 e successive |
Il file di esempio è stato salvato con una versione precedente (9281); all'apertura, le nuove opzioni assumono i valori predefiniti (disattivate). Nel proprio salvataggio queste opzioni vengono conservate. I valori di ingresso nelle finestre dei collegamenti e dell'Annex 8B non vengono salvati; si conservano solo i record di calcolo dei collegamenti.
17. Lista di controllo, limitazioni e situazioni frequenti
17.1 Lista di controllo
- Impostazioni generali del progetto: tipo di edificio (Betonarme Prefabrik oppure Betonarme Bina), livello di duttilità, SS/S1 DD-2, classe del suolo, coefficienti R e D della parte superiore, γE, materiale.
- Sezioni: sezioni precast/variabili salvate e assegnate alle travi; se si usa una sezione equivalente, equivalenza di massa garantita.
- Collegamenti a spinotto: M2+M3 liberi alle estremità di travi di copertura, travi di gronda, arcarecci e travi della gru; nessuna cerniera nei tratti intermedi.
- Diaframma di copertura: diagonali Annex 8B generate e collegate ai nodi con Tum katlarda kesişen seçilen kirişleri böl; nella soluzione semirigida selezionati Diaframma semirigido e spostamento basato sul pilastro; eseguita anche la soluzione a diaframma rigido come riferimento di progetto.
- Masse aggiuntive: masse dei pannelli inserite come Massa sismica aggiuntiva; massa del ponte della gru inserita a mano oppure con l'opzione Scrivi la massa del ponte della finestra della gru, una sola volta.
- Carichi della gru: nelle Impostazioni generali del progetto è selezionato Usa le combinazioni di carico per cemento armato e muratura; assegnati i pilastri delle rotaie e di massa e premuto Applica le condizioni di carico della gru; se la trave della gru non esiste nel modello come trave, i carichi concentrati del peso proprio trave + rotaia sono stati inseriti nella condizione di carico G.
- R-D differenti: ultimo piano della parte inferiore, R e D inseriti; dopo l'analisi controllati i valori di ν e D̄.
- Analisi: esaminato l'elenco delle avvertenze; controllati partecipazioni modali delle masse, taglio alla base e spostamenti relativi.
- Armatura dei pilastri: esaminati la tabella Tabelle › Pilastro e i messaggi di errore nella relazione; se compare il messaggio sull'interferro netto TS 500 9.5.2, ampliato l'elenco dei diametri in Selezione dell'armatura › Pilastro oppure aumentata la sezione.
- Collegamenti: per ogni tipo di collegamento eseguiti Secili kiristen al + Hesapla; elenco dei record generato.
- Progetto salvato; relazione ottenuta con la pagina Progetto dei collegamenti prefabbricati.
17.2 Limitazioni di questa edizione
- Carichi della gru: la gru è modellata con una singola posizione (tutti i pilastri delle rotaie caricati contemporaneamente); non sono presenti la scansione delle posizioni né più gru. Le condizioni di carico della gru non entrano nella verifica della freccia delle travi né nelle sollecitazioni interne a guscio dei solai (Sezione 9). I carichi della gru sono risolti solo con le condizioni di carico e le combinazioni predefinite: se nelle Impostazioni generali del progetto è selezionato Usa le combinazioni di carico per strutture in legno, non entrano nell'analisi; con le combinazioni di carico degli edifici a rischio (RBTE) non vengono generate le combinazioni della gru. Entrambi i casi sono segnalati nell'elenco delle avvertenze dell'analisi.
- Relazione: per i valori intermedi di R-D differenti (ν, R̄a, D̄), per la gru, per l'Annex 8B e per le masse aggiuntive non esiste una sezione separata della relazione; i valori si leggono dalle rispettive finestre.
- La sezione variabile è considerata solo nelle travi; le intestazioni delle colonne della tabella delle sezioni sono in inglese.
- Copertura semirigida: la rigidezza a taglio di una copertura con diagonali Annex 8B non è calibrata sul comportamento del diaframma del libro; si consiglia di eseguire anche la soluzione a diaframma rigido come riferimento di progetto (vedere studi di validazione).
- La mensola tozza (guse) e la mensola della gru si definiscono nella scheda Mensola della finestra delle proprietà del pilastro e la sollecitazione viene acquisita dall'analisi (vedere Progetto delle Mensole Tozze (Guse)); le verifiche di fondazione a bicchiere e fase di montaggio non sono presenti in questa edizione.
- Le finestre per il prefabbricato (Annex 8B, R-D differenti, collegamenti) sono solo in turco; nei testi dei risultati non si usano caratteri turchi. La finestra del carroponte (gru) segue la lingua del programma (turco/inglese).
17.3 Situazioni frequenti
| Situazione | Causa / soluzione |
|---|---|
| Nel menu Macro non ci sono i comandi per il prefabbricato. | Gli strumenti per il prefabbricato sono attivi solo nell'edizione Ultimate. |
| Facendo clic sull'icona Schermata principale si apre la finestra 3D oppure non succede nulla. | Il clic è avvenuto mentre il progetto era ancora in caricamento; a caricamento terminato, fare di nuovo clic al centro dell'icona. |
| Il pulsante OK di Impostazioni generali del progetto non è visibile. | La finestra non entra nello schermo; trascinarla verso l'alto dalla barra del titolo. |
| Nell'anteprima di R-D differenti prima dell'analisi νüst = 1. | I pesi dei piani sono calcolati nell'analisi; leggere i valori dopo l'analisi oppure inserire νüst a mano. |
| “Secili kiristen al” non compila le caselle. | L'analisi non è stata eseguita oppure nella pianta non è selezionata una sola trave. |
| Nell'MFB la sollecitazione di taglio sullo spinotto è zero. | In un diaframma di copertura rigido la forza assiale sismica della trave di copertura incernierata è zero; inserire Nkiriş dal modello semirigido (Annex 8B) o da un calcolo a mano. |
| Errore “TS500 9.5.2 … Donati kesite sigmiyor” nei pilastri. | Con i diametri attivi l'armatura richiesta non entra nella sezione rispettando l'interferro netto; nella scheda Tabelle › Selezione dell'armatura › Pilastro attivare i diametri grandi e ripetere l'analisi, oppure aumentare la sezione (Sezione 12.4). |
| Nella relazione manca la pagina dei collegamenti. | Non ci sono record di collegamenti, la pagina non è selezionata in Selezione della relazione oppure il progetto non è stato salvato. |
| Il nodo appoggiato sul pilastro non si seleziona con il clic destro. | Se il punto di massa aggiuntiva coincide con il pilastro, il clic destro cattura il pilastro; definire il nodo in un punto che non coincida con il pilastro, oppure inserirlo come massa aggiuntiva di piano. I nodi creati dalla finestra della gru, invece, devono restare sull'asse del pilastro; non spostarli, ma modificare i carichi e la massa della gru nella finestra della gru e riscriverli con Applica le condizioni di carico della gru. |
| Nell'elenco delle avvertenze dell'analisi compare la riga “Projede gezer vinç (kren) yüklemeleri tanımlı ancak analize katılmadı” (nel progetto sono definite condizioni di carico della gru, ma non hanno partecipato all'analisi) oppure nella finestra della gru Applica le condizioni di carico della gru è disattivato. | I carichi della gru sono risolti solo con le condizioni di carico e le combinazioni predefinite (nelle Impostazioni generali del progetto Usa le combinazioni di carico per cemento armato e muratura) e nell'edizione Ultimate. Se è selezionato Usa le combinazioni di carico per strutture in legno, selezionare Usa le combinazioni di carico per cemento armato e muratura e ripetere l'analisi; se la gru non era stata applicata in precedenza, applicarla prima dalla finestra della gru. |
| La massa sismica totale è superiore al previsto (nell'esempio massa aggiuntiva totale 601,3 t invece di 584,4 t). | La massa del ponte è stata scritta sia a mano (Massa sismica aggiuntiva) sia tramite la finestra della gru. Deselezionare Scrivi la massa del ponte nella finestra della gru e premere di nuovo Applica le condizioni di carico della gru, oppure rimuovere la massa inserita a mano (Sezione 9). |
17.4 Articoli correlati
- Modellazione delle Strutture Prefabbricate: sezioni, collegamenti incernierati, diaframma di copertura e opzioni di analisi.
- Carichi del Carroponte, Masse Sismiche Aggiuntive e R–D Differenti: masse aggiuntive, carichi della gru e TBDY 4.3.6.
- Progetto dei Collegamenti Prefabbricati: calcoli dei collegamenti del Capitolo 8 della TBDY e pagina della relazione.
- Progetto delle Mensole Tozze (Guse): calcolo delle mensole tozze secondo TS 500 Art. 8.4 e righe KONSOL nella relazione.
- Studi di Validazione delle Strutture Prefabbricate: esempi numerici del libro e confronti con SAP2000.