Pular para o conteúdo principal

Criação de um modelo estrutural a partir de um arquivo DWG/DXF com StatiCAD

1. Execute o programa StatiCAD

2. Acesse o menu DWG Import

3. Use o comando Arquivo>Abrir para abrir a caixa de diálogo de abertura de arquivo. Altere o tipo de arquivo para dwg ou dxf. Selecione seu arquivo de desenho e use o comando Abrir para visualizar o desenho no editor de desenho do StatiCAD. Se o arquivo de desenho ainda não puder ser visualizado no editor de desenho após esta operação, tente salvar o arquivo dwg no formato dwg2007 e abri-lo novamente no editor de desenho do StatiCAD.

  1. O StatiCAD utiliza objetos do tipo linha durante o processo de importação.

    1. Se você utilizar o StatiCAD V6.0.9.0 ou uma versão posterior, para converter os objetos polilinha do desenho em objetos linha, selecione a parte do desenho a importar e clique no comando Converter polilinhas selecionadas em linhas no menu Modificar. Também é possível simplificar todo o desenho clicando no comando Simplificar desenho para importação no menu Modificar. A primeira operação converte as polilinhas da seção selecionada em linhas. A segunda operação converte todas as polilinhas do desenho em linhas e elimina os objetos restantes.
    2. Se você utilizar uma versão anterior ao StatiCAD V6.0.9.0, antes de abrir o arquivo de desenho no StatiCAD, desvincule (explode) o desenho no AutoCAD para converter os objetos polilinha em objetos linha.

5. No editor de desenho, clique no botão osnap e, na caixa de diálogo exibida, selecione as opções Object Snap On e Endpoint, depois pressione OK.

  1. Após selecionar todo o desenho com uma janela, clique no comando Mover na tela (ou Mover no menu Modificar).

7. Clique no ponto superior esquerdo da planta do pavimento a importar, pressione a tecla Tab do teclado e escreva 0,0 na linha de comandos exibida na tela. Ao escrever zero vírgula zero, certifique-se de que o separador seja uma vírgula e não um ponto. Pressione Enter. O desenho será movido para o ponto 0,0 tendo como referência o ponto base marcado.

(Você pode usar a tecla Tab do teclado no editor de desenho para inserir dimensões enquanto qualquer comando estiver ativo — linha, círculo, mover, copiar, etc.)

8. Clique no comando Vista>Zoom Extensão ou no atalho na tela para exibir todo o desenho novamente. Pressione Esc para desmarcar o desenho.

9. Use o comando Ferramentas>Distância para medir a distância entre dois pontos de dimensões conhecidas e determinar se o desenho foi feito em cm, mm ou m. Se as dimensões não estiverem em cm, selecione o desenho e use o comando Escala para convertê-lo para cm.

10. Para ocultar as camadas que você considera desnecessárias no desenho, selecione uma linha que pertença a essa camada. Clique no painel Propriedades para conhecer a camada do objeto.

11. Use a caixa de diálogo Formato>Camada para desativar a camada correspondente.

12. Nesta etapa, você pode realizar um backup do desenho editado usando o comando Arquivo>Salvar como no formato dwg ou lcd. Se salvar no formato dwg gerar problemas, salve o desenho no formato lcd.

13. Na tela são configurados os parâmetros de planta, a seleção de planta (em qual pavimento importar) e os parâmetros gerais do projeto.

14. Clique no comando Parede na barra de ferramentas de importação. Importar as paredes uma por uma é mais eficiente; a importação múltipla de paredes pode não funcionar corretamente em todos os projetos.

15. Na janela de propriedades da parede exibida, modifique os valores apropriados e selecione o material. Se for uma planta ou estrutura existente, defina o coeficiente de segurança como 1.

16. Se nossas paredes forem formadas por linhas (linha, não polilinha), podemos iniciar a importação de paredes selecionando duas linhas por vez.

17. À medida que as linhas importadas se convertem em paredes, as linhas ficam vermelhas.

18. Após o processo de importação, as esquinas das paredes e as seções intermediárias podem ficar sem conexão.

20. Para esta situação, selecione os dois elementos a intersetar na tela principal e use o botão Intersetar 2 elementos no menu lateral direito para intersetar automaticamente os elementos.

21. Se os eixos de referência não foram importados, podem ser criados automaticamente usando a opção Criar eixos se não existirem no menu Modificar da tela principal.

22. Usando o comando Unir paredes, as paredes fragmentadas unidas extremo a extremo podem ser combinadas em uma única peça.

23. Selecionando um eixo e um elemento, você pode usar a opção Atribuir elementos selecionados ao eixo selecionado para realizar a operação.

24. Se houver elementos incorretos, você pode selecioná-los clicando ou com um quadro de seleção, excluí-los e recriá-los.

25. Você também pode importar elementos como portas/janelas, vigas, cintas de amarração verticais e fundações selecionando duas linhas por vez, ou pode desenhá-los manualmente na tela principal.

26. Você pode importar eixos em bloco selecionando múltiplos eixos de uma vez.